Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Linux und Modem (V.90)

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 25. Mai 2004 21:37   Titel: Linux und Modem (V.90)

Hi ich richte zum ersten mal ein Modem unter Linux ein und wüsste gern ob ein PCI Modem /dev/modem ist oder nicht und auf was ich unter Kppp achten muss da ich keine Verbindung zum Internet bekomme...
Fehlermeldung:
no carrier oder no dialtone

PS. Kennt einer ne HP wo alle Device von /dev erklärt werden? Also Kürzel wie ttys0 was es ausgeschrieben heisst z.B. ttys0 = Com1 und gibts einen Befehl der mir anzeigt z.B. Gerät Xy... ttyxy... /dev/xy/xy

PPS. Mit welchem Befehl seh ich welches Gerät welche Schnittstelle nutzt? z.B. ob das Modem ttys1 nutzt...
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Bussen
Gast





BeitragVerfasst am: 26. Mai 2004 2:47   Titel:

Welche Distribution hast du denn???
 

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 26. Mai 2004 9:38   Titel:

Handelt sich um Mandrake Powerpack 10 und lauft auf dem Rechner meiner Freundin habs schon mit kppp und drakconnect versucht beides ohne Erfolg...

Das Modem wird auch erkannt und die Treiber sind geladen zumindest zeigt mir das lsmod... Wenn ich Verbinden drück fängt das Modem an zu Pfeifen aber nicht so als würde es eine Nummer wählen sondern Pfeifft ohne unterbruch und irgendwann kommt eine der Meldungen... Nummer des Providers stimmt aber Sad
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Bussen
Gast





BeitragVerfasst am: 27. Mai 2004 21:41   Titel:

Keinen Schimer
 

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 27. Mai 2004 21:57   Titel:

Mist Sad
Naja danke
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Lateralus
prolinux-forum-admin


Anmeldungsdatum: 05.05.2004
Beiträge: 1238

BeitragVerfasst am: 28. Mai 2004 12:16   Titel:

also eigentlich ist ein Modem immer "/dev/ttyS0" oder "/dev/ttyS1" /dev/modem ist nur ein link auf eines der beiden.

Check doch mal mit ifconfig, welche devices verfügbar sind...
 
Benutzer-Profile anzeigen Private Nachricht senden

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 28. Mai 2004 22:41   Titel:

ich dachte /dev/ttyS0 und 1 ist für Com1 und 2?
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Lateralus
prolinux-forum-admin


Anmeldungsdatum: 05.05.2004
Beiträge: 1238

BeitragVerfasst am: 29. Mai 2004 16:08   Titel:

Sorry, ja. hab überlesen, dass es ein pci-modem ist.

aber im allgemeinen stimmt dann also /dev/modem...
 
Benutzer-Profile anzeigen Private Nachricht senden

Stormbringer



Anmeldungsdatum: 11.01.2001
Beiträge: 1570
Wohnort: Ruhrgebiet

BeitragVerfasst am: 29. Mai 2004 16:33   Titel:

Schau mal, ob das Ding überhaupt unterstützt wird.
http://www.linmodems.org/

Gruß
_________________
Continuum Hierarchy Supervisor:
You have already been assimilated.
(Rechtschreibungsreformverweigerer!)
 
Benutzer-Profile anzeigen Private Nachricht senden

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 29. Mai 2004 16:44   Titel:

Klar wirds unterstüzt wenn es Treiber dafür gibt... Hab ja schon x mal geschrieben das alles geht bis auf die Einwahl...

Hab heute per Darkconnect die Verdinung entfernt und jetzt fehlt plötzlich auch /dev/modem grrrrrrrrrrrrrrrrr
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Stormbringer



Anmeldungsdatum: 11.01.2001
Beiträge: 1570
Wohnort: Ruhrgebiet

BeitragVerfasst am: 29. Mai 2004 17:49   Titel:

.. es soll ja tatsächlich unterschiedliche Revisionen von Hardware geben .. die eine wird unterstützt, die andere nicht ... da Du dir aber sicher bist, ist es ja ok.

Gruß
_________________
Continuum Hierarchy Supervisor:
You have already been assimilated.
(Rechtschreibungsreformverweigerer!)
 
Benutzer-Profile anzeigen Private Nachricht senden

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 29. Mai 2004 18:02   Titel:

Also wenn der Treiber geladen wird und ich per KPPP aut Modem Testen klicken kann und alles O.K bzw erfolgreich ist wird das Modem 100% ünterstüzt aber trotzdem komm ich nicht ins Netz. Um das ging es ja sobald man sich einwählt kommt No Dialton oder No Carrire
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Lateralus
prolinux-forum-admin


Anmeldungsdatum: 05.05.2004
Beiträge: 1238

BeitragVerfasst am: 29. Mai 2004 18:15   Titel:

Hast du mal die Einwahl ganz rudminetär mir chat versucht?
 
Benutzer-Profile anzeigen Private Nachricht senden

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 29. Mai 2004 20:21   Titel:

Chat? nix...

Ich klick auf Verbinden bei KPPP, dann pfeift das Modem und nach paar Sekunden kommt dann NO DIALTON und ab und an kommt NO CARRIRE Sad
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 04. Jun 2004 23:27   Titel:

Hat sich erledigt Smile

Irgendwie spricht dat doofe Windows dat Modem anders an... wenn man das Kabel in LINK steckt und dann mit Linux versucht funzt alles ^^
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy