Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
control-center

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
avi



Anmeldungsdatum: 01.06.2004
Beiträge: 5

BeitragVerfasst am: 01. Jun 2004 3:00   Titel: control-center

hollo,
kann mir jemand sagen wie ich das control-center unter SuSE 9.1 installieren kann? ich hab dieses Packet schon separat runter geladen im Verdacht das die CD vieleicht kaputt ist- geht aber nicht er will immer auf die CD 4 zugreifen um dann mit einer Fehlermeldung ab zu schließen.
Hab mit Google ähnliche Probleme gefunden aber keine richtige Abhilfe oder Lösung.
weiß jemand was dazu?

danke
Gr. David
 
Benutzer-Profile anzeigen Private Nachricht senden

Bussen
Gast





BeitragVerfasst am: 01. Jun 2004 22:20   Titel:

Installier einfach das Packet kpackage von deiner Distri.
Damit sollte es dann klappen.
Mit YAST2 geht das auch, allerdings etwas umständlicher.
 

avi



Anmeldungsdatum: 01.06.2004
Beiträge: 5

BeitragVerfasst am: 01. Jun 2004 22:59   Titel: control-center

Hallo

danke für den Tipp aber beim versuch das Packet kpackage zu installieren kam folgender Ausdruck

kpackage-1.3.10-138.rpm';echo RESULT=$?
warning: only V3 signatures can be verified, skipping V4 signature
error: Failed dependencies:
ld.so.1 is needed by kpackage-1.3.10-138
libbz2.so.0 is needed by kpackage-1.3.10-138
libkdecore.so.2 is needed by kpackage-1.3.10-138
libkdeui.so.2 is needed by kpackage-1.3.10-138
libkfile.so.2 is needed by kpackage-1.3.10-138
libkfm.so.2 is needed by kpackage-1.3.10-138
libqt.so.1 is needed by kpackage-1.3.10-138
librpm.so.0 is needed by kpackage-1.3.10-138
librpmbuild.so.0 is needed by kpackage-1.3.10-138
RESULT=1

die fehlenden Sachen wo kann ich die her kriegen und wieso fehlen die?
oder was mach ich falsch?
danke

Gruß David
 
Benutzer-Profile anzeigen Private Nachricht senden

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 01. Jun 2004 23:07   Titel:

rpmfind.com

Wieso noch ein Paketmanager?
Nimm doch rpm unter der Konsole als die Platte mit Tools zu überfüllen die man eh schon hat.

Installieren: rpm -ivh paketname.rpm
Löschen: rpm -e paketname
Upgraden: rpm -Uvh paketname.rpm
Suchen: rpm -qa paketname
Hilfe: rpm -h
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Tobi B.
Gast





BeitragVerfasst am: 02. Jun 2004 20:08   Titel:

Wo ist unter der Konsole und wo ist der Start Button von Linux 9.1?
 

Meinster
Gast





BeitragVerfasst am: 02. Jun 2004 20:17   Titel:

Ich hab hier Suns 3D-Desktop und hab die Konsole mal um 180 Grad gedreht. Da ist kein rpm!
 

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 02. Jun 2004 20:45   Titel:

Tobi B. hat folgendes geschrieben::
Wo ist unter der Konsole und wo ist der Start Button von Linux 9.1?


Lesen, denken und schreiben!

Es geht um den Vorschlag er solle Kpackage installieren was der KDE Paketmanager ist!
Wieso 3 mal einen Paketmanager installieren wenn er Yast und den Redhat Package Manager hat.

Wie wo ist unter der Konsole und wo ist der Start Button? Hallo? es geht um Pakete installieren...
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

avi



Anmeldungsdatum: 01.06.2004
Beiträge: 5

BeitragVerfasst am: 02. Jun 2004 22:33   Titel: control-center

hallo
also ich hab es mit der Konsole probiert, bekomme aber die selbe Fehlermeldung :
# rpm -ivh kpackage-1.3.10-138.rpm
warning: only V3 signatures can be verified, skipping V4 signature
error: Failed dependencies:
ld.so.1 is needed by kpackage-1.3.10-138
libbz2.so.0 is needed by kpackage-1.3.10-138
libkdecore.so.2 is needed by kpackage-1.3.10-138
libkdeui.so.2 is needed by kpackage-1.3.10-138
libkfile.so.2 is needed by kpackage-1.3.10-138
libkfm.so.2 is needed by kpackage-1.3.10-138
libqt.so.1 is needed by kpackage-1.3.10-138
librpm.so.0 is needed by kpackage-1.3.10-138
librpmbuild.so.0 is needed by kpackage-1.3.10-138
und die fehlenden Sachen kann ich nirgens auftreiben.
Liegt das an mir? muß ich zusetzlich was machen?

Gruß David
 
Benutzer-Profile anzeigen Private Nachricht senden

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 02. Jun 2004 23:04   Titel:

Zitat:
kann mir jemand sagen wie ich das control-center unter SuSE 9.1 installieren kann?


Das war deine Frage. Wie machst du das?
Mit rpm -ivh paketname.rpm unter der Konsole!

Was machst du?
Einen dritten unnötigen Paketmanager installieren der überflüssig ist.
Kpackage = Paketmanager und nicht das Control Center!

Klingelts jetzt?
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

avi



Anmeldungsdatum: 01.06.2004
Beiträge: 5

BeitragVerfasst am: 02. Jun 2004 23:39   Titel: control-center

hallo
so hat gekliegelt und habs nochmal probiert kommt folgendes heraus :

# rpm -ivh control-center-1.4.0.5-57.i586.rpm
error: control-center-1.4.0.5-57.i586.rpm: V3 DSA signature: BAD, key ID 9c800aca
error: control-center-1.4.0.5-57.i586.rpm cannot be installed

und jetzt??

Gruß David
 
Benutzer-Profile anzeigen Private Nachricht senden

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 03. Jun 2004 0:05   Titel:

(force = erzwingen)

rpm -ivh --force paketname.rpm

oder

rpm -Uvh --force paketname.rpm

oder

rpm -Uvh --force ---nosignature paketname.rpm

oder

rpm -ivh --force --nosignature paketname.rpm

Aber eigentlich sollte es mit dem ersten befehl gehen.
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

avi



Anmeldungsdatum: 01.06.2004
Beiträge: 5

BeitragVerfasst am: 03. Jun 2004 1:46   Titel:

Hallo root_tux_linux

ich brauchte ein anderes Packet "control-center.......src.rpm"

konnte es installieren danach bin ich nichtmehr ins Internt gekommen nachdem ich den Rechner komplett ausgeschaltet habe und neu startete gings dann wieder.

YaST will aber immernoch das control-center installieren und komt dann mit einer Fehlermeldung.

Gruß und Danke

David
 
Benutzer-Profile anzeigen Private Nachricht senden

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 03. Jun 2004 1:51   Titel:

ftp://ftp.gwdg.de/pub/linux/suse/ftp.suse.com/suse/i386/9.1/suse/src/control-center-1.4.0.5-57.src.rpm
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy