Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Debian - pppoe - falsches eth-Modul im Kernel?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
chrisjumper



Anmeldungsdatum: 12.02.2004
Beiträge: 104
Wohnort: Jülich

BeitragVerfasst am: 05. Jun 2004 17:48   Titel: Debian - pppoe - falsches eth-Modul im Kernel?

Guten Abend!

Heute fasse ich mich mal kurz:

Distribution: Debian 3.0

Ethernetkarte:
..
Bus 0, device 13, function 0:

Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 16).
..

Internetzugang über pppoe:

pppoeconfig funktioniert ohne Problem.
Gleich nach dem starten von ppp0 erscheint folgende Fehlermeldung:

Code:
pppo error fetching interface information: Device not found


Laut verschiedenen Forenbeiträgen ist es vermutlich ein Problem mit dem Kernel. Oder zumindest dem eingebundenen Netzwerkkarten Modul.

Ich hab für meine Netzwerkkarte das Modul "8139too" unter der "/etc/modul" eingetragen.
Nach dem einbinden erscheint jetzt zum ersten mal die eth0 unter ifconfig.
Einen anderen Rechner im Netzwerk kann ich auch ohne probleme "anpingen".

Die o. g. Fehlermeldung erscheint trozdem noch :/

Was könnte ich denn noch ausprobieren damit mein Debian ins Internet kommt?

LG Chris
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy