Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
nervige dialogbox mit "konnte dateiberechtigungen nicht ändern"

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
mrvim
Gast





BeitragVerfasst am: 08. Jun 2004 14:38   Titel: nervige dialogbox mit "konnte dateiberechtigungen nicht ändern"

hallo leute

immer wenn eine datei auf den samba-server schiebe oder auf eine windows partition, bekomme ich den hinweis, dass für diese datei die dateiberechtigungen nicht geändert werden konnten. das muss ich dann immer mit ok bestätigen - und das nervt.

weiss jemand, ob man diesen hinweis ausschalten kann?


gruss mrvim
 

Entfernt



Anmeldungsdatum: 22.07.1999
Beiträge: 149

BeitragVerfasst am: 08. Jun 2004 16:24   Titel:

Mounte die Dateisysteme mit der "quiet"-Mountoption. Die Meldung rührt daher, daß diese Dateisysteme keine Owner/Gruppen unterstützen und somit auch nicht das ändern dieser. Die "quiet"-Option verhindert allerdings das Gemecker. Smile
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

mrvim
Gast





BeitragVerfasst am: 08. Jun 2004 18:45   Titel: re: gemecker

sehr schön,

danke
 

mrvim
Gast





BeitragVerfasst am: 09. Jun 2004 8:55   Titel: re: dialogbox smb

hallo,

irgendwie klappt das nicht. mein eintrag in der fstab sieht so aus:

//server/mrvim /fileserver/mrvim smbfs auto, gid=users, uid=mrvim, fmask=664, dmask=700, iocharset=iso8859-15, credentials=/etc/winpassword, quiet 0 0

als meldung beim mounten bekomme ich:

mount error: Invalid argument
Please refer to the smbmnt(Cool manual page
smbmnt failed: 255

und in dieser manpage kann ich nichts von quiet finden.

ein tipp für mich?

gruss mrvim
 

jochen
prolinux-forum-admin


Anmeldungsdatum: 14.01.2000
Beiträge: 699
Wohnort: Jülich

BeitragVerfasst am: 09. Jun 2004 10:47   Titel:

Jepp. Kann zwar momentan nicht genau prüfen, ob das alles vom Sinngehalt her richtig ist, aber die Syntax ist schon nicht korrekt. In

auto, gid=users, uid=mrvim, fmask=664, dmask=700, iocharset=iso8859-15, credentials=/etc/winpassword, quiet

darf kein Leerzeichen auftauchen! Schreibe alles ohne Leerzeichen aneinander, dann wird es vielleicht schon besser aussehen.

Jochen
_________________
Die grösste Lüge der EDV? "Mal eben..."
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

mrvim
Gast





BeitragVerfasst am: 09. Jun 2004 12:14   Titel: re quiet

shit,

die leerzeichen habe ich nur hier im forum so angegeben, in der fstab sind sie natürlich ohne leereichen. die zeite funzt auch gut, ohne die quiet option....

vielleich kann nur der befehl mount quiet, aber nicht smbfs

gruss mrvim
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy