Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
cryptoFS - Problem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
DominikL
Gast





BeitragVerfasst am: 10. Jun 2004 12:56   Titel: cryptoFS - Problem

Hallo,

ich brauche dringend Hilfe!
Nachdem ein Suse9.0->9.1 Update scheiterte, habe ich Suse9.1 komplett neu installiert. Die wichtigsten Daten hab ich auf einer verschlüsselten Partition (die ich mit Suse9.0 eingerichtet hatte) gespeichert. Aber jetzt komme ich an diese Daten nicht mehr ran Crying or Very sad

Meine fstab sieht so aus:
/dev/hdc4 /crypted ext3 defaults,loop,encryption=twofish2,user 0 0

Wenn ich nun versuche die verschlüsselte Partition zu mounten:
linux:/ # mount /dev/hdc4
Passwort:
Error: Password must be at least 20 characters.

Mein Passwort hat aber nun mal nur 6 Zeichen!
Ich muß unbedingt wieder an meine Daten herankommen...
Hat vielleicht jemand einen Vorschlag was ich tun kann!?

Grüße,
Dominik
 

Stormbringer



Anmeldungsdatum: 11.01.2001
Beiträge: 1570
Wohnort: Ruhrgebiet

BeitragVerfasst am: 10. Jun 2004 22:15   Titel:

Hi,

kannst Du die evtl. mit dem SuSE 9.0 Rescuesystem mounten, und dann halt das Kennwort ändern?

Gruß
_________________
Continuum Hierarchy Supervisor:
You have already been assimilated.
(Rechtschreibungsreformverweigerer!)
 
Benutzer-Profile anzeigen Private Nachricht senden

DominikL
Gast





BeitragVerfasst am: 11. Jun 2004 10:49   Titel:

Hi,

also was ich bis jetzt an Infos zum Thema FS-Verschlüsselung gelesen habe, ist es nicht möglich das Paßwort nachträglich zu ändern. Ich versteh das nicht, wie kann es sein, daß ich eine verschlüsselte Partition anlegen kann, diese aber nach einer Neuinstallation nicht mehr lesen kann... bzw. daß ein 6-Zeichen-Paßwort vorher ok ist, und dann aber plötzlich min. 20 Zeichen haben soll.

Grüße,
Dominik
 

DominikL
Gast





BeitragVerfasst am: 11. Jun 2004 10:52   Titel:

Nochmal kurz eine Frage:
Wenn ich unter Yast-Partitionen besagte Partition auswähle und dann "Dateisystem verschlüsseln" wähle... könnte das funktionieren?
Ich hab nur Angst, Yast könnte dann womöglich die Partition löschen, neuanlegen, etc. Und der Verlust dieser Daten wäre wirklich Horror...

Grüße,
Dominik
 

DominikL
Gast





BeitragVerfasst am: 11. Jun 2004 11:43   Titel: Problem gelöst!

Hallo,

hab das Problem gelöst. Glücklicherweise hatte ich das alte etc-Verzeichnis vor der Neuinstallation gesichert. Dieses enthielt eine Datei names cryptotab, welche ich jetzt ins neue etc-Verzeichnis kopiert hab. Und damit funktionierts!
(Fehler war anscheinend die Angabe des Verschlüsselungs-Algorithmus, twofish ist der richtige, ich hatte twofish2 angegeben).

Grüße,
Dominik
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy