Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Suse 9.1 Online-Update, und nichts geht mehr :(

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
DominikL
Gast





BeitragVerfasst am: 20. Jun 2004 17:33   Titel: Suse 9.1 Online-Update, und nichts geht mehr :(

Hallo,

nachdem ich eben ein Online-Update gemacht habe, geht nichts mehr, d.h. Suse läßt sich nicht mehr starten.
Die Ausgabe sieht so ähnlich aus:
"checking root filesystem...
/dev/hdc2...
filesystem clean
[dann kommen noch so ein paar Sachen zu /dev/hdc2]
.
.
checking all filesystems
/dev/hdc3
filesystem clean
"
Und das wars, ab hier macht er nix mehr. "Nix" stimmt nicht ganz, die Festplatten-LED leuchtet ununterbrochen. Aber auch nach einer Stunde Wartezeit geht nichts voran.

Hab mal das Suse-Rescuesystem gestartet, und konnte dort problemlos fsck laufen lassen, und die Partitionen mounten.
Hat vielleicht jemand einen Tip für mich, wo es hackt?
In den unzähligen Boot-Skripten blick ich leider gar nicht durch. Was wird denn eigentlich nach dem filesystem-Check ausgeführt? Anscheinend hat er damit ein Problem.
Was auch noch richtig doof ist: Es wird kein Boot-Log geschrieben, worin man den Fehler evtl etwas genauer eingrenzen könnte...

Grüße,
Dominik
 

frankie



Anmeldungsdatum: 20.06.2004
Beiträge: 5
Wohnort: Bautzen (Äberlausitz)

BeitragVerfasst am: 21. Jun 2004 6:48   Titel:

Hi,
hatte ähnliche Probleme bei der susi 9.0
Boote mal ne knoppix-CD und führe dann fsck für alle Partitionen aus. Bei mir hat das mehrmals geholfen. Aber ich sage Dir gleich, dass das sehr lange dauern kann. Kann schon sein, dass die Kiste ne ganze Nacht oder länger laufen muss.
Gruss frankie
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

DominikL
Gast





BeitragVerfasst am: 21. Jun 2004 7:56   Titel:

Hab die Partitionen schon mal mit fsck überprüft und konnte sie auch problemlos mounten (mit dem Rescuesystem).
fsck lief aber extrem schnell durch, glaub kaum, daß da die Partitionen genauer überprüft wurden. Muß man das explizit als Parameter angeben? Bin nämlich eigentlich auch gewohnt, daß fsck u.U. sehr lang dauern kann.

Grüße,
Dominik
 

max



Anmeldungsdatum: 14.05.2000
Beiträge: 806
Wohnort: Ruhrpott

BeitragVerfasst am: 21. Jun 2004 9:28   Titel:

was fürn Dateisystem?
Reiser?
Gruß
 
Benutzer-Profile anzeigen Private Nachricht senden

DominikL
Gast





BeitragVerfasst am: 21. Jun 2004 12:50   Titel:

hdc1: NTFS
hdc2: ext3; root-Dateisystem
hdc3: ext3
hdc4: ext3, twofish- verschlüsselt.

Grüße,
Dominik
 

DominikL
Gast





BeitragVerfasst am: 22. Jun 2004 10:14   Titel:

Hat keiner 'ne Idee wo das Problem liegen könnte? Crying or Very sad
Bin wirklich am Verzweifeln...

Grüße,
Dominik
 

max



Anmeldungsdatum: 14.05.2000
Beiträge: 806
Wohnort: Ruhrpott

BeitragVerfasst am: 22. Jun 2004 10:56   Titel:

boote mal ein Rettungssystem und mache mal den Check manuell.
Lese man fsck.ext2 und man tune2fs damit kannst du auch den Check abschalten.
 
Benutzer-Profile anzeigen Private Nachricht senden

DominikL
Gast





BeitragVerfasst am: 22. Jun 2004 11:32   Titel:

Danke!
Wie gesagt, der manuelle Check funktioniert ohne Probleme...
Ok, werd mal versuchen, den Check beim Booten abzuschalten.

Grüße,
Dominik
 

max



Anmeldungsdatum: 14.05.2000
Beiträge: 806
Wohnort: Ruhrpott

BeitragVerfasst am: 22. Jun 2004 15:21   Titel:

sei abr vorsichtig, das ist bestimmt nicht dei Behebung des Problems.
Am Besten du findest raus was das eigentliche Problem ist.
Was sagt denn Suse dazu?
 
Benutzer-Profile anzeigen Private Nachricht senden

DominikL
Gast





BeitragVerfasst am: 23. Jun 2004 7:14   Titel:

Hallo,

hab jetzt mal mit tune2fs das Datum des letzten Checks bei allen Partitionen aktualisiert.
Außerdem hab ich in dem boot.localfs Skript die Option "-a" bei fsck entfernt.
Jetzt läuft er durch das Skript durch, bleibt aber irgendwo weiter unten hängen, nach dem Check der usb-devices.
Also allmählich kotzt mich dieses Suse wirklich an, Zuverlässigkeit = 0, frag mich nur, wer sich sowas auf nen Server knallt...

Grüße,
Dominik
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy