Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
USB-Brenner -> cdrecord erkennt ihn, k3b nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
BenjaminA
Gast





BeitragVerfasst am: 24. Jun 2004 15:58   Titel: USB-Brenner -> cdrecord erkennt ihn, k3b nicht

Hallo ihr!

Ich habe hier einen USB-Brenner.
cdrecord --scanbus gibt mir das hier aus:
Code:

bash-2.05b# cdrecord --scanbus
Cdrecord-Clone 2.01a28 (i686-pc-linux-gnu) Copyright (C) 1995-2004 Jörg Schilling
Linux sg driver version: 3.5.31
Using libscg version 'schily-0.8'.
scsibus0:
        0,0,0     0) 'LITE-ON ' 'LTR-16102B      ' 'OS0E' Removable CD-ROM
        0,1,0     1) *
        0,2,0     2) *
        0,3,0     3) *
        0,4,0     4) *
        0,5,0     5) *
        0,6,0     6) *
        0,7,0     7) *


Allerdings wird mir dieser Brenner im K3B- Setup-Dialog nicht angezeigt. Auch habe ich noch kein Device gefunden, mit dem ich ihn mounten kann. Könnt ihr mir helfen?

Vielen Dank!
Benny
 

Bussen
Gast





BeitragVerfasst am: 25. Jun 2004 2:07   Titel:

Ist der Brenner denn in der /etc/fstab eingetragen???
 

BenjaminA
Gast





BeitragVerfasst am: 25. Jun 2004 17:51   Titel:

Nein, der Brenner ist nicht in der /etc/fstab eingetragen. Ich finde nicht das benötigte Device...
hab schon /dev/sg /dev/sg0 und /dev/scsi/host0/bus0/target0/lun0/generic ausprobiert. Es kommt allerdings immer die Fehlermeldung "<device> is not a block device" ...

irgendwelche ideen?
 

Bussen
Gast





BeitragVerfasst am: 26. Jun 2004 23:18   Titel:

O.K., versuch erst mal beim Konqueror F9 zu drücken.

Danach kannst du auf der linken Seite auf Geräte klicken.
Ist dein Gerät dabei???
Funzt das lesen davon dann??
 

BenjaminA
Gast





BeitragVerfasst am: 27. Jun 2004 19:51   Titel:

Hi Bussen!

Nein, der Brenner erscheint leider nicht unter Geräte Sad
irgendwelche andern ideen?

danke!
 

Bussen
Gast





BeitragVerfasst am: 28. Jun 2004 22:24   Titel:

Wenn du Suse Linux hast, dann kannst du das Laufwerk ja damit einrichten.

(Erst mal einfach versuchen)
 

BenjaminA
Gast





BeitragVerfasst am: 29. Jun 2004 10:07   Titel:

Hab kein SuSE Linux .. hab hier ein gentoo am laufen...[/i]
 

Bussen
Gast





BeitragVerfasst am: 01. Jul 2004 18:26   Titel:

Poste doch mal den Inhalt deiner /etc/fstab
 

BenjaminA
Gast





BeitragVerfasst am: 03. Jul 2004 18:12   Titel:

# /etc/fstab: static file system information.
# $Header: /home/cvsroot/gentoo-src/rc-scripts/etc/fstab,v 1.14 2003/10/13 20:03:38 azarah Exp $
#
# noatime turns off atimes for increased performance (atimes normally aren't
# needed; notail increases performance of ReiserFS (at the expense of storage
# efficiency). It's safe to drop the noatime options if you want and to
# switch between notail and tail freely.

# <fs> <mountpoint> <type> <opts> <dump/pass>

# NOTE: If your BOOT partition is ReiserFS, add the notail option to opts.
/dev/hda1 /boot ext2 noauto,noatime 1 1
/dev/hda3 / reisers noatime 0 0
/dev/hda2 none swap sw 0 0
/dev/cdroms/cdrom0 /mnt/cdrom auto noauto,ro,user 0 0
/dev/fd0 /mnt/floppy auto noauto,user 0 0
/dev/hda4 /home reiserfs noatime,user 0 0
/dev/sda1 /mnt/usb auto user,noauto 0 0
# NOTE: The next line is critical for boot!
none /proc proc defaults 0 0

# glibc 2.2 and above expects tmpfs to be mounted at /dev/shm for
# POSIX shared memory (shm_open, shm_unlink).
# (tmpfs is a dynamically expandable/shrinkable ramdisk, and will
# use almost no memory if not populated with files)
# Adding the following line to /etc/fstab should take care of this:

none /dev/shm tmpfs defaults 0 0
 

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 04. Jul 2004 17:16   Titel:

K3B spinnt bei mir mit dem 2.4.26 auch rum, bzw mit cdrecord kann ich brennen, wenn ich das mit K3B versuch schmiert K3B ab Smile

Hab als Notlösung einfach zu XCDRoast gewechselt und da funzt alles prima.
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Bussen
Gast





BeitragVerfasst am: 05. Jul 2004 0:02   Titel:

Vielleicht hilft die diese Zeile weiter.
Den Rechner solltest du nach den Änderungen erst mal neustarten.

usbdevfs /proc/bus/usb usbdevfs noauto 0 0
 

Bussen
Gast





BeitragVerfasst am: 09. Jul 2004 14:53   Titel:

Und??? Schon getestet???
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy