Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
HILFE!!! Riesenproblem mit Linux-Software RAID

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
guest
Gast





BeitragVerfasst am: 28. Jun 2004 21:37   Titel: HILFE!!! Riesenproblem mit Linux-Software RAID

hi,

ich hab nen riesen problem. seit kurzem löscht mir mein pinguin (suse 9.0) NEU(!!!) auf dem raid-system abgelegte dateien nach ner bestimmten zeit (alte bleiben verschont). D.h. die dateien verschwinden ganz oder haben eine größenangabe von 0 byte. davon betroffen sind nur die dateien und nicht die ordner selbst. diese sind dann halt leer oder enthalten leere dateien. das software raid ist ca. 320 GB groß und besteht aus 2 samsung platten. wie gesagt besteht das problem erst seit kurzem. Mir war es allerdings unmöglich rauszufinden woran das liegen sollte, da außer mir niemand und ich nur über windows (samba) drauf zugreife. ich habe auch im prinzip nichts an einer config geändert, wrauf das problem zurückzuführen wäre.

wenn ihr ne idee habt, wäre ich euch unendlich dankbar.

achja ein "sabotage" problem sprich durch virus/trojan etc. schließ ich jetzt mal aus Wink
 

Hans Solo
prolinux-forum-admin


Anmeldungsdatum: 20.04.2004
Beiträge: 601
Wohnort: AT

BeitragVerfasst am: 28. Jun 2004 23:21   Titel:

hi
was für ein datei system hast du den?
hatte so ein ähnliches prob mal vor 2 jahren mit reiserfs.

mfg
arno
_________________
[root@host]# cd /pub
[root@host]# more beer
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

guest
Gast





BeitragVerfasst am: 29. Jun 2004 11:34   Titel:

also im yast steht bei dateisystem: MD Raid
 

max



Anmeldungsdatum: 14.05.2000
Beiträge: 806
Wohnort: Ruhrpott

BeitragVerfasst am: 29. Jun 2004 11:59   Titel:

Raid ist kein Dateisystem.
mache mal cfdisk oder cat /etc/fstab oder /proc/filesystems

Du hast also Raid0 und 2 160 GB Platten?
 
Benutzer-Profile anzeigen Private Nachricht senden

guest
Gast





BeitragVerfasst am: 29. Jun 2004 14:49   Titel:

ok ist als: "vfat" gemountet.... komisch, wo ich das RAID mit yast erstellt hab Rolling Eyes
 

guest
Gast





BeitragVerfasst am: 29. Jun 2004 14:50   Titel:

und ja raid 0 mit 2 160er platten
 

max



Anmeldungsdatum: 14.05.2000
Beiträge: 806
Wohnort: Ruhrpott

BeitragVerfasst am: 29. Jun 2004 15:21   Titel:

vfat?
das ist allerdings komisch
sicher das es auch vfat ist?
check doch mal fstab.
Irgendwelche Meldungen im Log?
würde auch mal einen Blick in die Bootmeldungen werfen (dmesg)
 
Benutzer-Profile anzeigen Private Nachricht senden

guest
Gast





BeitragVerfasst am: 29. Jun 2004 21:44   Titel:

wie gesagt vfat. das kommt daher, dass ich das raid mit suse 8.0 erstellt hab, danach suse 9 völlig neu installiert hab (kein update und yast eine (die primäre?!?) platte als fat partition erkannt hat. wie gesagt, war das aber auch schon so, bevor er die daten gelöscht hat... Crying or Very sad
 

max



Anmeldungsdatum: 14.05.2000
Beiträge: 806
Wohnort: Ruhrpott

BeitragVerfasst am: 01. Jul 2004 8:44   Titel:

Suse 9.0 hat einen existierendes Raid erkannt?
Checke doch mal bitte ob dein Raid vernünftig funktioniert.
BTW Raid0 ist ja nicht gerade "redundant"

mache mal cat /proc/mdstat
lese mal hier:
http://www.tldp.org/HOWTO/Software-RAID-HOWTO.html
Ansonsten, ich habe wenig Ahnung von Soft-Raid unter Linux.


Gruß Max
 
Benutzer-Profile anzeigen Private Nachricht senden

guest
Gast





BeitragVerfasst am: 01. Jul 2004 14:01   Titel:

cat /proc/mdstat:

Personalities : [raid0]
read_ahead 1024 sectors
md0 : active raid0 hde1[0] hdf1[1]
312576512 blocks 32k chunks

unused devices: <none>
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy