Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Vielleicht könnt ihr mir ja helfen

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Kuri
Gast





BeitragVerfasst am: 28. Jun 2004 23:38   Titel: Vielleicht könnt ihr mir ja helfen

Hallo erst mal

Vorweg ich bin ein voller Anfänger in sachen Linux und habe auch kaum ahnung vom Programieren.
Aber trozdem will ch mal anfangen.

Ich hab mir jetzt Knoppix geholt und möchte da jetzt meine Ati kartentreiber drauf machen.
Linuxtreiber dafür hab ich schon aber wenn ich in KPackage rein gehe und dann versuche es zu entpacken sacht er immer das ich in Debian Systemen alien benutzten soll aber ich hab dieses alien nicht gefunden und auch im internet nichts darüber entdeckt?
Wie kann ich also diese treiber installen?
 

chlor
Gast





BeitragVerfasst am: 29. Jun 2004 10:34   Titel:

hi

das dürfte erstmal allgemein eine wichtige literatur für dich sein::
http://www.openoffice.de/linux/buch/

alien kannst du wie viele andere programme auch, mit
apt-get install programmname
installieren. also
apt-get install alien
das ganze wird in der konsole (auch shell oder bash genannt) ausgeführt.
alien wird benutzt um fremde pakete in deb pakete umzuwandeln. z.b. rpm in eben deb. in dem verlinkten buch steht mehr dazu.

selber benutze ich keine ati karte, aber hier findest du ein sicherlich gutes howto:
http://www.debianforum.de/wiki/AtiTreiberInstallieren

bis denn
 

Kuri
Gast





BeitragVerfasst am: 29. Jun 2004 14:46   Titel: Mh

Schon mal danke für die Seiten

Wenn ich die treiber doppelklicke und ich dann in das KPackage Programm komme
und dann installieren klicke kommt folgende meldung:

<home/Kuri/fglrx-4.3.0-3.9.0.i386.rpm';echo RESULT=$?
rpm: To install rpm packages on Debian systems, use alien. See README.Debian.
error: cannot open Packages index using db3 - No such file or directory (2)
error: cannot open Packages database in /var/lib/rpm
RESULT=1

Was genau soll mir das sagen ?
 

chlor
Gast





BeitragVerfasst am: 29. Jun 2004 15:22   Titel:

> Was genau soll mir das sagen ?
das du das howto nicht gelesen hast. das buch höchstens angeklickt aber ebenfalls nichts vom inhalt aufgenommen hast. naja, mein beitrag scheint dich insgesamt nicht interressiert zu haben.

trotzdem, danke fürs "Schon mal danke für die Seiten"!
 

Kuri
Gast





BeitragVerfasst am: 29. Jun 2004 16:07   Titel: Hihi

Ok ok ich gebe zu du hast mich erwischt ich hab es noch nicht gelesen ^^

Aber ich hab alien schon installiert
das hat auch wunderbar geklappt!

Ich werde mich erst wieder melden wenn ich es mir durchgelesen habe das ist nur so anstrengend, weil ich unter Linux nur 60 Hz laufe warum kann ich nicht sagen und ändern kann ich es auch nicht!
Naja müssen die Augen eben dran glauben

Also bis dann
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy