Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Fritzcard DSL v2 - SuSE 9.0 Professional - Provider: AON (Österreich)

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
cobain
Gast





BeitragVerfasst am: 01. Jul 2004 8:58   Titel: Fritzcard DSL v2 - SuSE 9.0 Professional - Provider: AON (Österreich)

Hallo !

Ich hab mit der oben genannten Konfiguration einige Probleme.

Die Karte wurde unter Linux erfolgreich gekannt und ich habe sie mit Yast konfiguriert.
Beim ISDN Teil war das auch kein Problem und verlief erfolgreich.

DSL machte jedoch nur Probleme.
Die Einrichtung eines neuen DSL Devices mit Yast - Modus war "CAPI für ADSL"
schien korrekt und es wurden auch keine Fehler gemeldet.
Beim Anschließenden Test per "cinternet -i dsl0 -v -l -A" kam jedoch ein Fehler der mich stutzig machte:
capiplugin: disconnect(remote): "" -> "" outgoing (pcli=0x102/ncci=0x10102) 0x0000 (0x3312) - No additional information

Nach diesem ernüchternden Ergebnis war ich doch sehr genervt, da ich mir das ganze eigentlich einfacher vorgestellt hatte.
Ursprünglich war ja bei dem Angebot von AON ein Ethernet Modem dabei, aber da ich den Linux Rechner auch als Fax Server einsetze und der Preisunterschied zwischen Fritzcard ISDN und Fritzcard DSL nicht besonders groß ist, die Funktionalität des ISDN Teils aber gleich bleibt, wollte ich das ganze eben über diese KArte laufen lassen anstatt das teure Modem der Telekom zu verwenden.

Als das Ganze unter Linux nicht so recht klappen wollte bin ich kurzerhand zu meinem WIndows 2000 Rechner gegangen und habe dort die Karte eingebaut.

Dabei fand ich ein paar Sachen heraus. Die Internetverbindung klappte jedoch trotzdem nicht.

Und zwar: Die Karte versucht (zumindest bei der DSL Diagnose von "ADSL Watch") eine Verbindung per PPPoE aufzubauen. Meines Wissens wird aber von AON PPTP verwendet.
Ausserdem war der DSL Teil des ADSL Watch Symbols grün. Folglich sollte also die Verbindung zur Vermittlungsstelle in Ordnung sein, was sie ja auch ist, da mit dem Ethernet Modem eine Verbindung hergestellt werden kann.

Nun bin ich natürlich für jede Hilfe dankbar.

Falls es tatsächlich hier schon einen solchen Beitrag geben sollte, so habe ich ihn auch nach intensiver Suche nicht gefunden.

Ich hoffe i´hr könnt mir helfen !
Danke Wink

Paul
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy