Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Ghostscript 8.0 auf SuSE 9.1 installieren --> MD5 Problem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
olli
Gast





BeitragVerfasst am: 05. Jul 2004 20:56   Titel: Ghostscript 8.0 auf SuSE 9.1 installieren --> MD5 Problem

Hi,

Ich hab hier ein Problem, was ich nicht so recht verstehe. Ich wollte ein Ghostscript rpm installieren, da ein Treiber die Version 8.0 verlangt und passiert ist folgendes:

schreibtisch:/home/olli/TreiberFuerEpsonLaserdrucker # rpm -Fvh ./ghostscript-8.00-2ht.i386
error: open of ./ghostscript-8.00-2ht.i386 failed: Datei oder Verzeichnis nicht gefunden
schreibtisch:/home/olli/TreiberFuerEpsonLaserdrucker # rpm -Fvh ./ghostscript-8.00-2ht.i386.rpm
error: ./ghostscript-8.00-2ht.i386.rpm: MD5 digest: BAD Expected(cc8e8615cfe4063f47c4ddc0bcb65a10) != (2e0059156f8e66a5fca767ecbccccd8c)
error: ./ghostscript-8.00-2ht.i386.rpm cannot be installed

Wird da irgendwer schlau daraus. Ich hab nicht viel Ahnung von Prüfsummen und weiß daher überhaupt nicht, was hier womit verglichen wird und wegen nicht Übereinstimmung solche Probleme macht. Kann ich die Installation irgendwie erzwingen? Die Option --force hat keinen Erfolg gebracht.

Danke für eure Hilfe

Olli
 

kanonenfutter
Gast





BeitragVerfasst am: 05. Jul 2004 22:53   Titel:

scheint, dass das paket kaputt ist. vielleicht nochmal (irgendwo anders?) runterladen?
falls das paket tatsächlich faul ist, bringt auch --force nichts, bzw wäre in diesem fall sowieso nicht sinnvoll.

> Ich hab nicht viel Ahnung von Prüfsummen und weiß daher überhaupt nicht, was hier womit verglichen wird

ich schätze mal, dass im rpm eine md5summe über einen teil des pakets (alles, was nicht zu den metadaten gehört) abgelegt wird.
man rpm: MD5.... "the MD5 digest of the file contents."
 

olli
Gast





BeitragVerfasst am: 06. Jul 2004 8:19   Titel: Danke

Das wäre schlecht, wenn das rpm faul ist, da ich es von der Ghostscriptseite direkt heruntergeladen habe. Ich werde mich mal nach anderen Quellen umsehen. Falls jemand Vorschläge hat, dann lasst es mich wissen.

Olli
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy