Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Gentoo 2004.1 hat einen Schaden...

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 10. Jul 2004 4:25   Titel: Gentoo 2004.1 hat einen Schaden...

Hossa hab mir gestern mal gedacht ich sollte mir mal wieder Gentoo installieren damit ich sehe was sich seit 1.4 und 2004.0 getan hat Smile

Installation war problemlos...

Jedoch hab ich drei Probleme

1. Mein CDBrenner wird laut dmesg erkannt aber ist nicht unter /dev
2. Laut dmesg gibts kein /proc/bus/usb bzw es kommt die Fehlermeldung beim booten das es /proc/bus/usb nicht gibt

3. hotplug versucht dir ganze Zeit beim boot Radeonfb zu laden was total unnötig ist, da a) es vor hotplug nicht nötig war und b) X radeon benutzt.


Code:
gameport0: Emu10k1 Gameport at 0xec00 size 8 speed 1193 kHz
radeonfb: cannot reserve FB region
radeonfb: cannot reserve FB region
radeonfb: cannot reserve FB region
radeonfb: cannot reserve FB region
radeonfb: cannot reserve FB region
radeonfb: cannot reserve FB region
radeonfb: cannot reserve FB region
radeonfb: cannot reserve FB region
usb.c: registered new driver usbscanner
scanner.c: USB scanner device (0x04a9/0x220d) now attached to scanner0
scanner.c: 0.4.16:USB Scanner Driver
radeonfb: cannot reserve FB region
radeonfb: cannot reserve FB region
radeonfb: cannot reserve FB region
radeonfb: cannot reserve FB region
radeonfb: cannot reserve FB region


Code:
hda: JLMS XJ-HD166S, ATAPI CD/DVD-ROM drive
hdc: LITE-ON LTR-52246S, ATAPI CD/DVD-ROM drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
ide1 at 0x170-0x177,0x376 on irq 15
ide: late registration of driver.
SCSI subsystem driver Revision: 1.00
sym.0.6.0: setting PCI_COMMAND_PARITY...
sym0: <895> rev 0x1 on pci bus 0 device 6 function 0 irq 17
sym0: Tekram NVRAM, ID 7, Fast-40, LVD, parity checking
sym0: SCSI BUS has been reset.
scsi0 : sym-2.1.17a
blk: queue c1f39894, I/O limit 4095Mb (mask 0xffffffff)
  Vendor: IBM       Model: IC35L036UWDY10-0  Rev: S27E
  Type:   Direct-Access                      ANSI SCSI revision: 03
blk: queue c1f39994, I/O limit 4095Mb (mask 0xffffffff)
sym0:6:0: tagged command queuing enabled, command queue depth 16.
Attached scsi disk sda at scsi0, channel 0, id 6, lun 0
sym0:6: FAST-40 WIDE SCSI 80.0 MB/s ST (25.0 ns, offset 31)
SCSI device sda: 71687340 512-byte hdwr sectors (36704 MB)
Partition check:
 /dev/scsi/host0/bus0/target6/lun0: p1 p2







Hat einer ne Idee?


Infos:
Gentoo 2004.1
2.4.26-gentoo-r3

XP 2500+
MSI KT3 Ultra Aru
Radeon 7000
Tekram SCSI-Controller
Hitachi SCSI-HDD
SB Live
LiteOn DVD
LiteOn CDRW
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy