Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Sane (kooka / xsane) funktioniert als User nicht mehr!

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 18. Jul 2004 22:51   Titel: Sane (kooka / xsane) funktioniert als User nicht mehr!

Hi

Ich hab seit neustem das Problem das ich als USER nicht mehr mit kooka oder xsane meinen Scanner (Canon Canoscan Lide 20) benutzen kann.

Als ROOT findet Kooka und Xsane den Scanner problem los.

Ich finde den Fehler nicht da sane-find-scanner alles i.o anzeigt


Zitat:

root@gentoo / $ sane-find-scanner

# No SCSI scanners found. If you expected something different, make sure that
# you have loaded a SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x04a9 [Canon], product=0x220d [CanoScan], chip=LM9832/3) at libusb:001:002
# Your USB scanner was (probably) detected. It may or may not be supported by
# SANE. Try scanimage -L and read the backend's manpage.

# Not checking for parallel port scanners.

# Most Scanners connected to the parallel port or other proprietary ports
# can't be detected by this program.
root@gentoo / $


Zitat:

root@gentoo /home/angelus $ scanimage -L
device `plustek:libusb:001:002' is a Canon N670U/N676U/LiDE20 USB flatbed scanner
root@gentoo /home/angelus $



Beim booten bzw starten von hotplug, kommt seit neustem auch in Verbindung mit dem Scanner:



Zitat:
root@gentoo /var $ /etc/init.d/hotplug restart
* Stopping input hotplugging... [ ok ]
* Stopping pci hotplugging... [ ok ]
* Stopping usb hotplugging... [ ok ]
* Starting input hotplugging... [ ok ]
* Starting pci hotplugging... [ ok ]
* Starting usb hotplugging...
chown: Zugriff auf ,,/proc/bus/usb/001/003" nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf ,,/proc/bus/usb/001/003" nicht möglich: Datei oder Verzeichnis nicht gefunden [ ok ]
root@gentoo /var $




Infos:
Gentoo 2004.1
Kernel 2.6.7
sane-backends-1.0.14.r2
xsane-0.91
kooka-0.41

Kann wer helfen?
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy