Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 12. Dez 2018 2:20

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 8 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 25. Jul 2004 16:57 
Offline

Registriert: 05. Mai 2004 17:17
Beiträge: 87
Wohnort: Tübingen
HAllo!
Bei mir werden plötzlich grafiken unter openoffice.org nicht mehr angezwigt... weder wenn ich eine neue Garfik einfüge noch wenn ich ein Dokument mit Grafiken öffne. Das Problem habe ich bei OpenOffice Writer. ich bin mir aber sicher das das schon mal ging. Ich habe eigentlich auch nichts mehr umgestellt.

Viele grüße und vielen Dank schon mal Arne


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 25. Jul 2004 17:52 
Offline
Benutzeravatar

Registriert: 13. Apr 2004 8:13
Beiträge: 220
Wohnort: Buchholz i.d.N.
Mach mal einen Doppelklick oder Rechtsklick (bin mir nicht ganz sicher) auf den Platzhalter der Gafik. Dann erscheint ein Kontexmenü in dem man den Haken 'Grafiken ausblenden' (oder ähnlich) entfernen muss. Dann wird die Grafik auch wieder angezeigt.

_________________
MfG
cero


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 25. Jul 2004 18:48 
Offline

Registriert: 05. Mai 2004 17:17
Beiträge: 87
Wohnort: Tübingen
bei mir gibt es diese option leider nicht... cih verwende übrigens OpenOffice 1.1.0 wenn ich auf die grafik doppelklicke beokomme ich ein Fenster in dem ich sehr viele einstellungen vornehmen kann aber nicht "grafik anzeigen" oder so...

grüße arne


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 25. Jul 2004 19:26 
Offline
Benutzeravatar

Registriert: 13. Apr 2004 8:13
Beiträge: 220
Wohnort: Buchholz i.d.N.
So, ich bin jetzt wieder unter Linux. Ich nutze auch OO 1.1 unter SuSE 9.1.
Wenn ich eine Datei mit eingebundenen Grafiken öffne, bekomme ich teilweise nur einen Platzhalten angezeigt (bei Dir ist es auch so?). Wenn ich jetzt mit der rechten Maustaste, irgendwo, auf das geöffnete Document klicke erscheint ein
kleines Menü. Das Menü enthält unter anderem den Punkt 'Grafiken ausschalten'. Wenn ich den Haken davor entferne, bekomme ich die Grafik auch angezeigt.
Evtl ist dort auch der Eintrag 'Grafiken laden' zu finden - mit dem funktioniert es auch.

Ich hoffe es hilft Dir weiter.
Ich verstehe Dich aber richtig: Du bekommst auch etwas wie einen Platzhalter angezeigt?

_________________
MfG
cero


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 25. Jul 2004 23:50 
Offline

Registriert: 05. Mai 2004 17:17
Beiträge: 87
Wohnort: Tübingen
wenn ich irgendwo in's leere vom Dokument rechtsklicke bekomme ich ein menü mit den einträgen standard, schrift, größe, stil, ausrichtung, zeilenabstabd, zeichen, abstz, seite, nummerierung/aufzählung, Groß-/Kleinschreibung, Absatzvorlage bearbeiten, Einfügen

wenn ich in den platzhalter der Grafik rechtsklicke bekomme ich folgendes menü:
Anordnung, Ausrichtung, Verankerung, Umlauf, Garfik, Beschriftung, ImageMap, Ausschneiden, Kopieren

aber leider keinen eintrag wie du ihn hast... :( der eintrag grafik bringt mich übrigens auch nicht weiter....

Viele Grüße ARne


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 25. Jul 2004 23:57 
Offline

Registriert: 05. Mai 2004 17:17
Beiträge: 87
Wohnort: Tübingen
in OO-Impress kann ich Grafiken sehen habe ich gerade festgestellt...


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 26. Jul 2004 1:10 
Offline

Registriert: 28. Apr 2004 13:34
Beiträge: 63
Grafiken kann man in OO problemlos mit einem Klick Aus oder Einstellen.

z.B. im Textprogram:
Rechtsklick aud die Leiste am linkem Bildschirmrand und das Icon "Grafik An/Aus" aktivieren, also einen Haken ran machen.
Jetzt ist das Icon in der besagten linken Leiste sichtbar. Anklicken aktiviert bzw. deaktiviert die Anzeige von Grafiken und Objekten wie Formeln etc...

mfG, latex


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 26. Jul 2004 10:35 
Offline

Registriert: 05. Mai 2004 17:17
Beiträge: 87
Wohnort: Tübingen
DANKE!! Jetzt hat es funktioniert... so lernt man doch immer was dazu... :D

Also vielen DAnk euch beiden!!


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 8 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de