Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SuSE 9.1 DSL via WLAN

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
rpw



Anmeldungsdatum: 05.08.2004
Beiträge: 1

BeitragVerfasst am: 05. Aug 2004 20:16   Titel: SuSE 9.1 DSL via WLAN

Hallo zusammen,

habe ein Problem mit der Konfiguration des DSL-Zugangs unter SuSE 9.1 und leider weder hier im Forum noch mittels Google etwas finden können.

Habe eine D-Link WLAN-Karte (PCI), und einen Router (Siemens SE515 von GMX).

Die Karte funktioniert problemlos, ich kann unter SuSE 9.1 über WLAN auf den Router zugreifen, und ihn z.B. konfigurieren oder einfach nur Statistiken ansehen.

smpppd habe ich auch geladen, aber wenn ich KInternet starte und versuche DSL zu konfigurieren, bekomme ich keine Netzwerkkarte zur Auswahl!!!

Ich habe zwar noch eine andere Netzwerkkarte (kabelgebundene-LAN-Karte), da der Router aber in einem anderem Raum steht, muss ich den Zugang über die WLAN-Karte herstellen.

Ciao,

rpw
 
Benutzer-Profile anzeigen Private Nachricht senden

Lateralus
prolinux-forum-admin


Anmeldungsdatum: 05.05.2004
Beiträge: 1238

BeitragVerfasst am: 06. Aug 2004 14:25   Titel:

Du musst bei der Netzwerkkarten-Konfiguration einfach die IP des Routers als Gateway angeben. Die Internet-Verbindung wird ja nicht durch deinen PC sondern durch den Router hergestellt.
Achte darauf, dass die Verschlüsselung aktiviert ist (auch wenn diese inzwischen geknackt wurde, bietet sie zumindest eine gewisse Sicherheit) und dass du die MAC-Filtertabelle akitiviert hast und nur die Adresse deines Devices angegeben ist. Dann kann sich zumindest niemand (stimmt auch nicht ganz: auch MAC-Adressen kann man fälschen) über deinen Router ins Internet einwählen.
 
Benutzer-Profile anzeigen Private Nachricht senden

sebi
Gast





BeitragVerfasst am: 08. Aug 2004 14:09   Titel:

hallo!

Ich habe ein ähnliches problem wie RPW.
Ich habe eine WLAN karte von US Robotics, ADSL bei bluewin(schwiez) & Suse Linux 9.1.
MIt der normalen ethernet karte hat alles immer reibungslos geklappt, jedoch hatte ich einen kabelsalat also habe ich mir eine Wlan karte gekauf +Acess Point.

Die wlan Karte wird unter linux erkannt. wenn ich eine dsl verbindung erstelle, wie muss ich sie genau konfigurieren (ppp-modus etc) ???

wenn ich ppp über ethernet wähle kann ich nur meine ethernet karte wählen, das mit dem standard gateway habe ich auch schon probiert.

mfg sebi
 

Lateralus
prolinux-forum-admin


Anmeldungsdatum: 05.05.2004
Beiträge: 1238

BeitragVerfasst am: 08. Aug 2004 14:24   Titel:

Man konfiguiert die WLAN-Karte einfach als "Netzwerkkarte", weil sie halt nichts anderes ist. Die einzige Sache, die in Sachen Internet da wichtig ist, ist die IP des Access Points (Router) als Gateway anzugeben. Diese IP kannst du beim konfigurieren, meist über eine HTML-Konfiguration. Du sprichst den Router zum Beispiel über einen Router mittels
Code:

http://192.168.0.1/

an.

Wenn du den Router pingen kannst, kommst du ins Internet (zumindest, was deinen Rechner angeht.) Wenn's noch nicht geht, ist der Zugang beim Router falsch konfiguriert. Diesen musst du dann noch richtig konfigurieren.
 
Benutzer-Profile anzeigen Private Nachricht senden

sebi
Gast





BeitragVerfasst am: 08. Aug 2004 16:15   Titel:

also nochmal: ich gehe in den YaST-- netzwerkkarten -- Wlankarte -- bearbeiten-- routing -- standardgateway. nun gebe ich die adresse meines routers an. es funz jedoch immer noch nicht. irgendwas ist mit der wlan karte nicht i.O. mit ihr habe ich keinen zugriff auf den router, jedoch mit der ethernet karte schon.
 

Patrick3
Gast





BeitragVerfasst am: 08. Aug 2004 20:47   Titel:

Hallo,

hast Du auf die Vrschlüsselung (WEP/WAP) und die Firewall des Routers geachtet?
SuSE kann momentan nur WEP. WAP funktioniert nur nach Aufrüstung!

@ALL:

Hat jemand eine gute Anleitung zur Installation von WAP in Kombination mit DriverLoader?

MfG

Patrick
 

sebi
Gast





BeitragVerfasst am: 15. Aug 2004 22:37   Titel:

habe momentan keine verschlüsselung...
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy