Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Bootvorgang

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
kalli
Gast





BeitragVerfasst am: 18. Aug 2004 10:01   Titel: Bootvorgang

Hallo!
Ich besizte Suse 9.1 und mein Rechner braucht eine halbe Ewigkeit, bis sich der Balken bewegt. Fast zwei Minuten steht der Balken am Anfang still und der Rechner macht überhaupt nichts. Was ist da los?
 

kanonenfutter
Gast





BeitragVerfasst am: 18. Aug 2004 10:04   Titel:

drück mal F2.
 

kalli
Gast





BeitragVerfasst am: 18. Aug 2004 10:09   Titel:

Am anfang passiert nichts. Der REchner reagiert nicht. Auch kein F2. Erst nach den zwei Minuten kann ich F2 drücken, da er dann beginnt zu booten.
 

kanonenfutter
Gast





BeitragVerfasst am: 18. Aug 2004 11:37   Titel:

hatte sowas noch nie und kann auch nur raten. hast du irgendwelche auffällige hardware/peripheriegeräte?

du kannst den bootsplash natürlich von vorneherein deaktivieren(*), dann siehst du von anfang an die bootmeldungen. allerdings fraglich, ob das wirklich weiterhilft.
aber irgendwas muss da ja passieren zwischen grub und linux.

oder nach dem boot mal dmsg aufrufen. vielleicht siehst du was. oder /var/log/messages inspizieren.

(*) vilelleicht geht das in suse auch irgendwie mit yast, keine ahnung. notfalls musst du /boot/grub/menu.lst editieren ("silent" entfernen, wars glaub ich).
 

kalli
Gast





BeitragVerfasst am: 18. Aug 2004 11:50   Titel:

mir is grad eingefallen: könnte es an meiner SATA Festplatte irgendwie liegen? sonst hab ich nen ganz normalen Rechner AthlonXP 2600, Radeon 9800Pro, 1024 MB RAM, Fritz karte, sound onboard
 

max



Anmeldungsdatum: 14.05.2000
Beiträge: 806
Wohnort: Ruhrpott

BeitragVerfasst am: 18. Aug 2004 11:55   Titel:

nur ne Vermutung....
ntpdate mal deaktivieren.

Max
 
Benutzer-Profile anzeigen Private Nachricht senden

traeumerle



Anmeldungsdatum: 18.09.2002
Beiträge: 64
Wohnort: Osnabrück

BeitragVerfasst am: 18. Aug 2004 13:33   Titel: Vermutung: Kernelupdate sollte helfen

Hallo,

ich hatte ähnliche Problemen mit Fedora Core 2 und Knoppix Cebit Edition. Der Kernel "wartete" einfach nachdem er geladen war eine ganze Weile, bevor es weiterging.

Nach einem Update von Kernel 2.6.5 auf Kernel 2.6.7 war diese Wartezeit weg, vielleicht wurde in der neuen Version am Serial ATA-Treiber gewerkelt oder der Bug behoben.

Doch vorsicht!

Nach dem Kernelupdate wurde meine SerialATA-Platte nicht mehr als /dev/hde angesprochen sondern als /dev/sda! Also, wenn du danach nicht mehr booten kannst, einfach unter dem alten Kernel die /etc/fsstab und die /boot/grub/grub.conf anpassen, dann läuft wieder alles.

Bis denne denn

Christian
_________________
Bis denne denn

Christian Nobis
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

blubb
Gast





BeitragVerfasst am: 19. Aug 2004 12:40   Titel:

hallo
das mit der sata platte hatte ich auch
der wartet auf ein timeout (zumindest wars bei mir so)
ich habs geloest indem ich angeb (lilo) append="hdg=noprobe"
das solltest vll mal beim booten probieren, also beim prompt:
linux hdg=noprobe bzw. einfach mal ausprobieren
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy