Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Mausrad funktioniert nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
KexB
Gast





BeitragVerfasst am: 20. Aug 2004 14:22   Titel: Mausrad funktioniert nicht

Hallo,

hab mir SUSE Linux 9.1 Prof. installiert. Nun betätigte ich das Mausrad und bemerkte das dieses nicht funktioniert. Hab die Logitech MX510.
Bitte um hilfe.

mfg KexB
 

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 21. Aug 2004 10:55   Titel:

Schreibmal in der XF86Config ggf. XF86Config-4 ggf. xorg.conf die Zeile

Option "ZAxisMapping" "4 5"

Bei der Maus rein
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

ingler
Gast





BeitragVerfasst am: 21. Aug 2004 13:12   Titel:

Hi

Das Scrollrad wirt als Tasen gesehen. Also als 2 Tasen rauf und runter, Wenn Du also mehr Tasen hast mußt Du das anpassen und das Protokoll ändern von PS2 auf ExplorerPS2. Bei mehr als 5 Tasten.

Gruß Ingler
 

KexB
Gast





BeitragVerfasst am: 21. Aug 2004 13:40   Titel:

Hallo, es funktioniert jetzt. Hab bei YaST die Mauseistellungen geändert und dann hat es einwandfrei geklappt.

thx

mfg chris
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy