Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
xkb disablen

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
blubb
Gast





BeitragVerfasst am: 27. Aug 2004 9:56   Titel: xkb disablen

hallo,
folgendes problem:
meine keymap ist de-latin1-nodeadkeys.map.gz
wenn ich in der konsole (ohne x) rumtippe passt alles, ich kann alle zeichen etc. tippen, aber sobald ich x starte benutzt x seine eigene keymap.
jetzt hab ich den eintrag in der /etx/X11/xorg.conf gemacht:

Section "InputDevice"
Option "XkbDisable"
Identifier "Keyboard0"
Driver "keyboard"
EndSection

aber der benutzt noch immer die map die zb. das pipe zeichen nicht unterstuetzt, was tierisch nervig ist wenn ich zb was mit cat auslesen will und dann ein less anfuegen mag.

blubb
ps.: benutze zur zeit kde
 

blubb
Gast





BeitragVerfasst am: 27. Aug 2004 10:20   Titel:

kollege hat mir grad geholfen der das gleiche prob hatte (deswegen post ichs mal falls jemand ein aehnliches prob haben sollt):

Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "de"
EndSection

bei mir stand bevor ich das xkb disablen wollt pc104 standardmaessig drinnen, 105 muss rein...

blubb
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy