Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
probleme mit dem suse plugger

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
suse fortnoob
Gast





BeitragVerfasst am: 30. Aug 2004 19:33   Titel: probleme mit dem suse plugger

wenn cih linux starte, kommt immer die se fehlermeldung:

Code:

es sind keine Monitorangaben für höhe und breite (x bzw. y) vorhanden.

dies kann zu anzeigeproblemen, wie unlesbare fonts, führen.

wollen sie die anzeigegröße manuell festlegen.


das kam sonst nie obwohl ich linux öfters neu installieren musste. app, wie rette ich eigentlich mein linux wenn ich windows neuinstalliert habe, da ging doch immer der bootloader flöten! was kann ich da machen?

nutze suse 9.1[/code]
 

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 30. Aug 2004 20:07   Titel:

In der Datei /etc/X11/XF86config sind wohl keine Monitorwiederholraten eingetragen.
Starte mal SAX2. Das ist ein Programm zur Konfiguration der grafischen Oberfläche.

Bootloader: Suse mittels der Install-CD1 booten, "irgendwo" im KDE-Kontrollzentrum
gibt es eine Option Systemstart (o.s.ä.). Dort kannst Du Grub neu in den MBR schreiben.

MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

sfn
Gast





BeitragVerfasst am: 31. Aug 2004 11:16   Titel:

aber ich habe bereits als einstellung 60hz 1024x768 unter 24bit ft
und alles ist erkennbar ich hab sogar meine ati-treiber installiert und der fehler ging nicht weg, der kam sonst auch nie?
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy