Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
nVIDIA-Treiber installiert, Auflösung versaut
Gehen Sie zu Seite 1, 2  Weiter
 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
utg
Gast





BeitragVerfasst am: 04. Sep 2004 17:39   Titel: nVIDIA-Treiber installiert, Auflösung versaut

Hallo,

wie so viele habe auch ich Probleme mit dem nVIDIA-Treiber für meine GeForce420Go GraKa unter SuSE 9.0 - leider hilft mir aber keiner der bisherigen Beiträge zum Thema weiter, habe alle durchgesehen und ausprobiert --> VERZWEIFLUNG!!!!!

Also, hier ist das Problem: Ich habe zuerst ein OnlineUpdate mit YOU gemacht, dann (separat) den nVIDIA-Treiber mit YOU installiert. Er ist auch eindeutig wirklich installiert und läuft, denn ich bekomme jetzt immer beim Starten des X-Servers das tolle Logo zu sehen, und SaX sagt mir, dass die 3D-Beschleunigung aktiviert ist (und sich auch gar nicht mehr abschalten lässt, außer durch Deinstallation des Treibers...). So weit, so gut, nur:

Bei der Gelegenheit wurde die Auflösung verstellt (bisher 1024X..., jetzt 800X600), was leider eine absolut besch... Darstellung zur Folge hat: Verschwommen, viel zu groß, mit etwa zwei cm schwarzem Rand auf der rechten Seite.
Der Witz dabei ist, dass ich bei SaX durchaus wieder die höhere Auflösung einstellen kann und die auch gespeichert wird - nur praktische Konsequenzen hat das leider nicht... Interessanterweise kann ich im KDE-Kontrollzentrum (--> Arbeitsfläche --> Größe und Orientierung) auch nur Auflösungen von 800X600 abwärts einstellen.

Wer weiß Rat - ich hab wirklich schon überall nach Antworten gesucht, aber nichts hat mein Problem gelöst!

Danke schonmal!
 

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 04. Sep 2004 18:39   Titel:

Die Monitorfrequenzen sind zu niedrig für hohe Auflösungen (rechnerisch).
In der Datei /etc/X11/XF86config die Monitorfrequenzen von Hand eingeben,
X-Server neustarten.

(Für zB. 85Hz müssen der x- _und_ der y-Wert über diesem, also 85, liegen.)
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

utg
Gast





BeitragVerfasst am: 04. Sep 2004 19:08   Titel: hmm...

... also wo genau soll ich die Frequenzen jetzt eintragen?

Es gibt da bei SuSE mindestens drei Konfigs: Xf86Config, Xf86Config.saxsave, ...yast2save. Ach ja, und WO genau in der Konfig soll ich das dann ändern, da gibt es nämlich ganz viele Einträge mit 1024X...?
Bin ziemlich unerfahren mit Konfigs und will da nichts falsch machen...

Danke!
 

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 04. Sep 2004 19:24   Titel:

XF86Config
In der Sektion Monitor:
HorizSync
VertRefresh
(Horiz. = x; Vert. = y)

Mach vorher eine Kopie der Datei:
cp /etc/X11/XF86Config /etc/X11/XF86Config.bak

Wenn Du die Datei dann beim editieren zufällig bis zur Unbrauchbarkeit
zerschießen solltest:
mv /etc/X11/XF86Config.bak /etc/X11/XF86Config

Dann hast Du wenigstens die alten Einstellungen wieder.
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Bussen
Gast





BeitragVerfasst am: 04. Sep 2004 22:34   Titel:

Die Frequenzen sollten im Handbuch stehen.
Kannst mit SAX2 auch mal andere Monitore versuchen. Findest bestimmt nen Kompatiblen.
 

Alfons
Gast





BeitragVerfasst am: 05. Sep 2004 12:18   Titel:

Hallo,

ich habe das gleiche Problem. Nach einigem 'Basteln sieht XF86Config nun so aus:

Section "Monitor"
Option "CalcAlgorithm" "CheckDesktopGeometry"
DisplaySize 320 240
HorizSync 31-91
Identifier "Monitor[0]"
ModelName "1280X1024@85HZ"
VendorName "--> VESA"
VertRefresh 50-85
UseModes "Modes[0]"
EndSection

an der schlechten Auflösung hat sich aber nichts geändert (Suse 9.1) Der NVidia-Treiber ist installiert und 'meldet sich' beim Start von Linux.

Interessanterweise bekam ich die bessere Auflösung 1280*1024 mit früheren Suse-Versionen problemlos hin; auch Knoppix 3.4 startet sofort mit der gewünschten höheren Auflösung. Im KDE-Kontrollzentrum läßt sich diese höhere Auflösung 1280*1024 einstellen, wird also 'angeboten'. Dem KDE ist das aber ziemlich egal.

Mein Bildschrm ist ein Medion Flachbildschirm.

Was kann ich noch weiter tun?

Alfons
 

Alfons
Gast





BeitragVerfasst am: 05. Sep 2004 16:19   Titel:

Hallo!

Ich habe nun noch ein wenig gebastelt und die Monitor Daten von Knoppix, mit dem die volle Auflösung von 1280*1024 erreicht wird, in die Konfig-Datei geschrieben.

Es änderte sich nichts!

Kann es sein, dass dieses Problem am KDE liegt? Ich habe nämlich folgendes Verhalten festgestellt:

Wenn ich im KDE-Kontrollzentrum die Auflösung auf z.B. 800*600 herabsetze, fragt mich das System, ob ich dies beibehalten möchte. Wenn ich diese Frage bejahe, wird die Auflösung des gesamten Bildschirmes herabgesetzt - und bleibt ab dann für alle Anwendungen in dieser neu eingestellten niedrigen Auflösung.

Wenn ich dann das Kontrollzentrum verlasse und dieses Programm dann erneut starte, kann ich die Auflösung von 1280*1024 anwählen. Wenn ich diese Auflösung dann bestätige, bleibt die Auflösung bei 1280*1024, aber leider nur für das Kontrollzentrum, und auch leider nur bis zum nächsten Programmstart des Kontrollzentrums.

Die Grafikkarte und der Monitor 'kann' also diese höhere Auflösung; nur der KDE weigert sich standhaft.

Was kann ich tun? Bug oder Feature? Weiß jemand Rat?

mfg
Alfons
 

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 05. Sep 2004 19:27   Titel:

Die Änderung der Auflösung wird erst nach Neustart des X-Servers wirksam.
Entweder machst Du einen kompletten reboot oder Du wechselst in eine Konsole
Ctl+Alt+F1
und änderst -als root- das runlevel:
init 3 (X-Server fährt herunter/ nur Textmodus)
init 5 (X-Server startet)
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Alfons
Gast





BeitragVerfasst am: 05. Sep 2004 20:28   Titel:

Danke für die Antwort!
Habe ich schon probiert. Die schlechte Auflösung bleibt aber leider hartnäckig.

mfg
Alfons
 

doppelzopf



Anmeldungsdatum: 07.04.2002
Beiträge: 51

BeitragVerfasst am: 06. Sep 2004 10:06   Titel:

hallo,


sollte das config file nicht die XF86config4 sein ?

das ist meine xorg.conf das äquivalent zur XF86config4, so sollte es ungefähr aussehen. die monitordaten habe ich raufgesetzt sodass ich bei UT2004demo und NWN höhere refreshrates habe. letzter Nvidia treiber.

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "S/M 1100p"
DisplaySize 400 300
HorizSync 30.0 - 96.0
VertRefresh 80.0 - 160.0
Option "dpms"









EndSection

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "Videocard vendor"
BoardName "NVIDIA GeForce 2 GTS (generic)"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 16
Modes "1280x1024" "1024x768" "800x600" "640x480"

EndSubSection
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1280x1024" "1024x768" "800x600" "640x480"

EndSubSection
EndSection
 
Benutzer-Profile anzeigen Private Nachricht senden

Neodym



Anmeldungsdatum: 28.07.2004
Beiträge: 12
Wohnort: Wien

BeitragVerfasst am: 06. Sep 2004 10:35   Titel: Hi !

Hi, ich habe am Anfang auch Probleme mit meinem Nvidia Treiber gehabt, habe dann das den Treiber direkt von Nvida runtergeladen und selber installiert und seit damlas ist alles in bester Ordnung.

Mein Tipp für dich wäre den jetzigen Treiber wieder runter hauen,
denn Treiber direkt runterladen,
und das Script in der Shell ausfüren (vergiß nicht die Kernel Quellen vorher von der CD zu installiern) dann sollte es besser gehen.

Einen Versuch wärs Wert oder?

mfG Neodym
_________________
Der grösste Trick den der Teufel je gebracht hat, war der Menschheit glauben zu machen es gäbe ihn gar nicht.
 
Benutzer-Profile anzeigen Private Nachricht senden

utg
Gast





BeitragVerfasst am: 06. Sep 2004 10:54   Titel:

Hallo mal wieder (ich war gerade ein bisschen unterwegs und konnte mich deshalb nicht wieder melden),

also Gasts Beschreibung des Problems (s. o. Wink) entspricht genau der Lage bei mir. Bei meinem Bildschirm handelt es sich übrigens um einen Laptop-Bildschirm (Toshiba Satellite Pro 2100).

Mein XF86Config sieht im Moment so aus - seht euch doch bitte auch mal die anderen Sektionen an, vor allem "Modes" und "Screen":

# SaX generated XFree86 config file
# Created on: 2004-09-05T23:43:45+0200.
#
# Version: 4.7
# Contact: Marcus Schaefer <sax@suse.de>, 2002
#
# Automatically generated by [ISaX] (4.7)
# PLEASE DO NOT EDIT THIS FILE!
#
Section "Files"
FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/local"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/URW"
FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
FontPath "/usr/X11R6/lib/X11/fonts/PEX"
FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/latin7/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/baekmuk:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/japanese:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/kwintv"
FontPath "/usr/X11R6/lib/X11/fonts/truetype"
FontPath "/usr/X11R6/lib/X11/fonts/uni:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/CID"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/misc/sgi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/xtest"
InputDevices "/dev/ttyS0"
InputDevices "/dev/ttyS1"
InputDevices "/dev/ttyS2"
InputDevices "/dev/ttyS3"
InputDevices "/dev/ttyS4"
InputDevices "/dev/ttyS5"
InputDevices "/dev/ttyS6"
InputDevices "/dev/ttyS7"
InputDevices "/dev/ttyS8"
InputDevices "/dev/psaux"
InputDevices "/dev/logibm"
InputDevices "/dev/sunmouse"
InputDevices "/dev/atibm"
InputDevices "/dev/amigamouse"
InputDevices "/dev/atarimouse"
InputDevices "/dev/inportbm"
InputDevices "/dev/gpmdata"
InputDevices "/dev/mouse"
InputDevices "/dev/usbmouse"
InputDevices "/dev/adbmouse"
InputDevices "/dev/input/mice"
InputDevices "/dev/input/event0"
InputDevices "/dev/pointer0"
InputDevices "/dev/pointer1"
InputDevices "/dev/pointer2"
InputDevices "/dev/pointer3"
EndSection

Section "ServerFlags"
Option "AllowMouseOpenFail"
Option "RandR" "on"
EndSection

Section "Module"
Load "glx"
Load "dbe"
Load "v4l"
Load "extmod"
Load "freetype"
Load "speedo"
Load "type1"
EndSection

Section "InputDevice"
Driver "Keyboard"
Identifier "Keyboard[0]"
Option "Protocol" "Standard"
Option "XkbLayout" "de"
Option "XkbModel" "pc105"
Option "XkbRules" "xfree86"
Option "XkbVariant" "nodeadkeys"
EndSection

Section "InputDevice"
Driver "mouse"
Identifier "Mouse[1]"
Option "ButtonNumber" "5"
Option "Buttons" "5"
Option "Device" "/dev/mouse"
Option "Name" "Autodetection"
Option "Protocol" "imps/2"
Option "Vendor" "Sysp"
Option "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
Option "CalcAlgorithm" "XServerPool"
HorizSync 54-101
Identifier "Monitor[0]"
ModelName "1024X768@100HZ"
VendorName "--> VESA"
VertRefresh 68-101
UseModes "Modes[0]"
EndSection

Section "Modes"
Identifier "Modes[0]"
Modeline "800x600" 49.50 800 816 896 1056 600 601 604 625 +HSync +VSync
Modeline "1024x768" 65.00 1024 1048 1184 1344 768 771 777 806
EndSection

Section "Screen"
DefaultDepth 16
SubSection "Display"
Depth 15
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 16
Modes "800x600"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 32
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768"
EndSubSection
Device "Device[0]"
Identifier "Screen[0]"
Monitor "Monitor[0]"
EndSection

Section "Device"
BoardName "GeForce4 420 Go 32M"
Driver "nvidia"
Identifier "Device[0]"
Option "SWcursor"
Option "HWcursor"
Screen 0
Option "Rotate" "off"
VendorName "NVidia"
EndSection

Section "ServerLayout"
Identifier "Layout[all]"
InputDevice "Keyboard[0]" "CoreKeyboard"
InputDevice "Mouse[1]" "CorePointer"
Option "Clone" "off"
Option "Xinerama" "off"
Screen "Screen[0]"
EndSection

Section "DRI"
Group "video"
Mode 0660
EndSection

Ach so, aber mich beschleicht auch so langsam das Gefühl, dass es sich hier um ein KDE-Problem handelt. Wo speichert denn KDE die Einstellungen, die man im Kontrollzentrum vornimmt?
 

doppelzopf



Anmeldungsdatum: 07.04.2002
Beiträge: 51

BeitragVerfasst am: 06. Sep 2004 16:20   Titel:

probier mal dass du die in der screen section default depth auf 24 stellst nachdem du für 16 nur 800x600 definiert hast wirds auch so gestartet ...glaub ich.

lassen sich die modes mir strg-alt- +/- durchschalten ?

mfg dZ
 
Benutzer-Profile anzeigen Private Nachricht senden

utg
Gast





BeitragVerfasst am: 06. Sep 2004 18:07   Titel:

hmm, das mit der 24 werd' ich mal probieren, aber große Hoffnung hab' ich da nicht.

Die Modes lassen sich übrigens leider nicht wie beschrieben umschalten, da tut sich nix.

Ach so, und da probieren ja bekanntlich über studieren geht, wollte ich auch tatsächlich Neodyms Rat folgen und einfach den SuSE-Treiber de- und den Original-NVIDIA-Treiber installieren. Aber bei meinem Glück hat das natürlich nicht funktioniert:
Laut SaX soll man das mit dem NVIDIA-Installer machen, den ich ja bisher noch gar nicht hatte (weil per YOU installiert). Also hab' ich den runtergeladen und streng nach Anleitung (in init 3 booten usw.) gestartet - aber da tat sich nix, der startete zwar, aber dann hatte ich einen Bildschirm auf dem "NVIDIA Accelerated Graphics Installer" oder so ähnlich stand, sich sonst aber nichts mehr regte, so lang ich auch gewartet habe.
Also habe ich gedacht, ich versuche jetzt einfach per YaST zu deinstallieren, aber da ergibt die Suche nach nvidia nichts, was irgendwie nach Treiber aussieht...
 

utg
Gast





BeitragVerfasst am: 06. Sep 2004 18:21   Titel:

Hab' die 24 getestet, hat aber nix gebracht...

Hier kommt mal mein /var/log/SaX.log (bzw. der letzte Teil davon), das könnte vielleicht noch interessant sein:

05-Sep 23:43:28 <T> Configuration: [LOG]... [
This is a pre-release version of XFree86, and is not supported in any
way. Bugs may be reported to XFree86@XFree86.Org and patches submitted
to fixes@XFree86.Org. Before reporting bugs in pre-release versions,
please check the latest version in the XFree86 CVS repository
(http://www.XFree86.Org/cvs).

XFree86 Version 4.3.0.1
Release Date: 9 May 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: SuSE Linux [ELF] SuSE
Build Date: 12 February 2004
Before reporting problems, check http://www.XFree86.Org/
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.99.0.log", Time: Sun Sep 5 23:43:22 2004
(++) Using config file: "/var/cache/sax/files/XF86Config"
(==) ServerLayout "Layout[all]"
(**) |-->Screen "Screen[0]" (0)
(**) | |-->Monitor "Monitor[0]"
(**) | |-->Device "Device[0]"
(**) |-->Input Device "Keyboard[0]"
(**) Option "Protocol" "Standard"
(**) Option "XkbRules" "xfree86"
(**) XKB: rules: "xfree86"
(**) Option "XkbModel" "pc105"
(**) XKB: model: "pc105"
(**) Option "XkbLayout" "de"
(**) XKB: layout: "de"
(**) Option "XkbVariant" "nodeadkeys"
(**) XKB: variant: "nodeadkeys"
(==) Keyboard: CustomKeycode disabled
(**) |-->Input Device "Mouse[1]"
(WW) The directory "/usr/X11R6/lib/X11/fonts/100dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/PEX" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/cyrillic" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/latin2/misc" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/latin2/75dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/latin2/100dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/latin2/Type1" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/latin7/75dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/baekmuk" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/japanese" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/ucs/misc" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/ucs/75dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/ucs/100dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/hellas/misc" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/hellas/75dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/hellas/100dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/hellas/Type1" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/misc/sgi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/xtest" does not exist.
Entry deleted from font path.
(**) FontPath set to "/usr/X11R6/lib/X11/fonts/misc:unscaled,/usr/X11R6/lib/X11/fonts/local,/usr/X11R6/lib/X11/fonts/75dpi:unscaled,/usr/X11R6/lib/X11/fonts/Type1,/usr/X11R6/lib/X11/fonts/URW,/usr/X11R6/lib/X11/fonts/Speedo,/usr/X11R6/lib/X11/fonts/kwintv,/usr/X11R6/lib/X11/fonts/truetype,/usr/X11R6/lib/X11/fonts/uni:unscaled,/usr/X11R6/lib/X11/fonts/CID"
(==) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(**) Input device list set to "/dev/ttyS0,/dev/ttyS1,/dev/ttyS2,/dev/ttyS3,/dev/ttyS4,/dev/ttyS5,/dev/ttyS6,/dev/ttyS7,/dev/ttyS8,/dev/psaux,/dev/logibm,/dev/sunmouse,/dev/atibm,/dev/amigamouse,/dev/atarimouse,/dev/inportbm,/dev/gpmdata,/dev/mouse,/dev/usbmouse,/dev/adbmouse,/dev/input/mice,/dev/input/event0,/dev/pointer0,/dev/pointer1,/dev/pointer2,/dev/pointer3"
(==) ModulePath set to "/usr/X11R6/lib/modules"
(**) Option "AllowMouseOpenFail"
(**) Option "Xinerama" "off"
(**) Option "RandR" "on"
(++) using VT number 8

(II) Module ABI versions:
XFree86 ANSI C Emulation: 0.2
XFree86 Video Driver: 0.6
XFree86 XInput driver : 0.4
XFree86 Server Extension : 0.2
XFree86 Font Renderer : 0.4
(II) Loader running on linux
(II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
(II) Module bitmap: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Bitmap
(II) Loading /usr/X11R6/lib/modules/libpcidata.a
(II) Module pcidata: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) PCI: Probing config type using method 1
(II) PCI: Config type is 1
(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 8086,1a30 card 1179,0001 rev 04 class 06,00,00 hdr 00
(II) PCI: 00:01:0: chip 8086,1a31 card 0000,0000 rev 04 class 06,04,00 hdr 01
(II) PCI: 00:1d:0: chip 8086,2482 card 1179,0001 rev 02 class 0c,03,00 hdr 80
(II) PCI: 00:1d:1: chip 8086,2484 card 1179,0001 rev 02 class 0c,03,00 hdr 00
(II) PCI: 00:1e:0: chip 8086,2448 card 0000,0000 rev 42 class 06,04,00 hdr 01
(II) PCI: 00:1f:0: chip 8086,248c card 0000,0000 rev 02 class 06,01,00 hdr 80
(II) PCI: 00:1f:1: chip 8086,248a card 1179,0001 rev 02 class 01,01,8a hdr 00
(II) PCI: 00:1f:5: chip 8086,2485 card 1179,0001 rev 02 class 04,01,00 hdr 00
(II) PCI: 00:1f:6: chip 8086,2486 card 1179,0001 rev 02 class 07,03,00 hdr 00
(II) PCI: 01:00:0: chip 10de,0175 card 1179,0001 rev a3 class 03,00,00 hdr 00
(II) PCI: 02:07:0: chip 104c,8023 card 1179,0001 rev 00 class 0c,00,10 hdr 00
(II) PCI: 02:08:0: chip 8086,1031 card 1179,0001 rev 42 class 02,00,00 hdr 00
(II) PCI: 02:0b:0: chip 1179,0617 card 4000,0000 rev 32 class 06,07,00 hdr 82
(II) PCI: 02:0b:1: chip 1179,0617 card 4800,0000 rev 32 class 06,07,00 hdr 82
(II) PCI: 02:0d:0: chip 1179,0805 card 1179,0001 rev 03 class 08,80,00 hdr 00
(II) PCI: End of PCI scan
(--) PCI:*(1:0:0) nVidia Corporation NV17 [GeForce4 420 Go] rev 163, Mem @ 0xfd000000/24, 0xdc000000/26, 0xdbf80000/19
(II) Loading /usr/X11R6/lib/modules/extensions/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.4496
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.1
(II) Loading extension GLX
(II) Loading /usr/X11R6/lib/modules/extensions/libdbe.a
(II) Module dbe: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension DOUBLE-BUFFER
(II) Loading /usr/X11R6/lib/modules/drivers/linux/v4l_drv.o
(II) Module v4l: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 0.0.1
ABI class: XFree86 Video Driver, version 0.6
(II) Loading /usr/X11R6/lib/modules/extensions/libextmod.a
(II) Module extmod: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension FontCache
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) Loading /usr/X11R6/lib/modules/fonts/libfreetype.so
(II) Module freetype: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 2.0.2
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font FreeType
(II) Loading /usr/X11R6/lib/modules/fonts/libspeedo.a
(II) Module speedo: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.1
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Speedo
(II) Loading /usr/X11R6/lib/modules/fonts/libtype1.a
(II) Module type1: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.2
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Type1
(II) Loading font CID
(II) Loading /usr/X11R6/lib/modules/drivers/nvidia_drv.o
(II) Module nvidia: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.4496
Module class: XFree86 Video Driver
(II) Loading /usr/X11R6/lib/modules/input/mouse_drv.o
(II) Module mouse: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
Module class: XFree86 XInput Driver
ABI class: XFree86 XInput driver, version 0.4
(II) v4l driver for Video4Linux
(II) NVIDIA XFree86 Driver 1.0-4496 Wed Jul 16 19:06:03 PDT 2003
(II) NVIDIA Unified Driver for all NVIDIA GPUs
(II) Primary Device is: PCI 01:00:0
(--) Assigning device section with no busID to primary device
(--) Chipset NVIDIA GPU found
(II) Loading /usr/X11R6/lib/modules/libvgahw.a
(II) Module vgahw: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 0.1.0
ABI class: XFree86 Video Driver, version 0.6
(**) NVIDIA(0): Depth 16, (--) framebuffer bpp 16
(==) NVIDIA(0): RGB weight 565
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "SWcursor"
(**) NVIDIA(0): Option "HWcursor"
(--) NVIDIA(0): Linear framebuffer at 0xDC000000
(--) NVIDIA(0): MMIO registers at 0xFD000000
(II) NVIDIA(0): NVIDIA GPU detected as: GeForce4 420 Go
(--) NVIDIA(0): VideoBIOS: 04.17.00.41.c7
(--) NVIDIA(0): VideoRAM: 32768 kBytes
(II) NVIDIA(0): Connected display device(s): DFP-0
(--) NVIDIA(0): Detected TV Encoder: NVIDIA
(--) NVIDIA(0): Display device DFP-0: maximum pixel clock at 8 bpp: 350 MHz
(--) NVIDIA(0): Display device DFP-0: maximum pixel clock at 16 bpp: 350 MHz
(--) NVIDIA(0): Display device DFP-0: maximum pixel clock at 32 bpp: 350 MHz
(II) Loading /usr/X11R6/lib/modules/libddc.a
(II) Module ddc: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(WW) NVIDIA(0): The user specified HorizSync "31.000-75.000" has been adjusted
(WW) NVIDIA(0): to "31.000-49.000" (the intersection with EDID-specified
(WW) NVIDIA(0): HorizSync "29.000-49.000")
(WW) NVIDIA(0): The user specified VertRefresh "58.000-75.000" has been
(WW) NVIDIA(0): adjusted to "58.000-60.000" (the intersection with
(WW) NVIDIA(0): EDID-specified VertRefresh "0.000-60.000"
(II) NVIDIA(0): Monitor[0]: Using hsync range of 31.00-49.00 kHz
(II) NVIDIA(0): Monitor[0]: Using vrefresh range of 58.00-60.00 Hz
(II) NVIDIA(0): Clock range: 12.00 to 350.00 MHz
(II) NVIDIA(0): Not using mode "800x600" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "640x350" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "320x175" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "640x400" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "320x200" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "720x400" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "360x200" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "640x480" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "320x240" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "640x480" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "320x240" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "640x480" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "320x240" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "400x300" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "400x300" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "400x300" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "400x300" (hsync out of range)
(II) NVIDIA(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) NVIDIA(0): Not using default mode "512x384" (hsync out of range)
(II) NVIDIA(0): Not using default mode "512x384" (hsync out of range)
(II) NVIDIA(0): Not using default mode "512x384" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1152x864" (hsync out of range)
(II) NVIDIA(0): Not using default mode "576x432" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1280x960" (hsync out of range)
(II) NVIDIA(0): Not using default mode "640x480" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1280x960" (hsync out of range)
(II) NVIDIA(0): Not using default mode "640x480" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1280x1024" (hsync out of range)
(II) NVIDIA(0): Not using default mode "640x512" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1280x1024" (hsync out of range)
(II) NVIDIA(0): Not using default mode "640x512" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1280x1024" (hsync out of range)
(II) NVIDIA(0): Not using default mode "640x512" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1600x1200" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1600x1200" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1600x1200" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1600x1200" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1600x1200" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1792x1344" (hsync out of range)
(II) NVIDIA(0): Not using default mode "896x672" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1792x1344" (hsync out of range)
(II) NVIDIA(0): Not using default mode "896x672" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1856x1392" (hsync out of range)
(II) NVIDIA(0): Not using default mode "928x696" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1856x1392" (hsync out of range)
(II) NVIDIA(0): Not using default mode "928x696" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1920x1440" (hsync out of range)
(II) NVIDIA(0): Not using default mode "960x720" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1920x1440" (hsync out of range)
(II) NVIDIA(0): Not using default mode "960x720" (hsync out of range)
(II) NVIDIA(0): Not using default mode "832x624" (hsync out of range)
(II) NVIDIA(0): Not using default mode "416x312" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1152x768" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "576x384" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "1400x1050" (hsync out of range)
(II) NVIDIA(0): Not using default mode "700x525" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1400x1050" (hsync out of range)
(II) NVIDIA(0): Not using default mode "700x525" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1600x1024" (hsync out of range)
(II) NVIDIA(0): Not using default mode "800x512" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1920x1440" (hsync out of range)
(II) NVIDIA(0): Not using default mode "960x720" (hsync out of range)
(II) NVIDIA(0): Not using default mode "2048x1536" (hsync out of range)
(II) NVIDIA(0): Not using default mode "2048x1536" (hsync out of range)
(II) NVIDIA(0): Not using default mode "2048x1536" (bad mode clock/interlace/doublescan)
(II) NVIDIA(0): Not using mode "800x600" (no mode of this name)
(WW) NVIDIA(0): Not using mode "1024x768" (width 1024 is larger than
(WW) NVIDIA(0): EDID-specified maximum 969)
(**) NVIDIA(0): Validated modes for display device DFP-0:
(**) NVIDIA(0): Default mode "640x480": 25.2 MHz, 31.5 kHz, 60.0 Hz
(**) NVIDIA(0): Default mode "512x384": 32.5 MHz, 48.4 kHz, 60.0 Hz (D)
(**) NVIDIA(0): Default mode "400x300": 20.0 MHz, 37.9 kHz, 60.3 Hz (D)
(**) NVIDIA(0): Default mode "320x240": 12.6 MHz, 31.5 kHz, 60.1 Hz (D)
(II) NVIDIA(0): Virtual screen size determined to be 640 x 480
(--) NVIDIA(0): Display dimensions: (290, 220) mm
(--) NVIDIA(0): DPI set to (56, 55)
(II) Loading /usr/X11R6/lib/modules/libfb.a
(II) Module fb: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
ABI class: XFree86 ANSI C Emulation, version 0.2
(II) NVIDIA(0): AGP 4X successfully initialized
(II) NVIDIA(0): Setting mode "640x480"
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(II) Loading extension NV-GLX
(II) Loading extension NV-CONTROL
(WW) NVIDIA(0): Option "Rotate" is not used
(WW) NVIDIA(0): Option "CalcAlgorithm" is not used
(**) RandR enabled
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension LBX
(II) Initializing built-in extension XC-APPGROUP
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFree86-Bigfont
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) [GLX]: Initializing GLX extension
(II) Keyboard "Keyboard[0]" handled by legacy driver
(**) Option "Protocol" "imps/2"
(**) Mouse[1]: Protocol: "imps/2"
(**) Option "CorePointer"
(**) Mouse[1]: Core Pointer
(**) Option "Device" "/dev/mouse"
(**) Option "Buttons" "5"
(**) Mouse[1]: Emulate3Buttons, Emulate3Timeout: 50
(**) Option "ZAxisMapping" "4 5"
(**) Mouse[1]: ZAxisMapping: buttons 4 and 5
(**) Mouse[1]: Buttons: 5
(II) XINPUT: Adding extended input device "Mouse[1]" (type: MOUSE)
(II) XINPUT: Adding extended input device "NVIDIA Event Handler" (type: Other)
(II) Mouse[1]: ps2EnableDataReporting: succeeded
Could not init font path element /usr/X11R6/lib/X11/fonts/local, removing from list!
Could not init font path element /usr/X11R6/lib/X11/fonts/kwintv, removing from list!
Could not init font path element /usr/X11R6/lib/X11/fonts/CID, removing from list!
]
05-Sep 23:43:30 <I> qx: command returned (null) string
06-Sep 14:19:15 <I> Initializing...
06-Sep 14:19:17 <I> [ Detection already done
To perform a fresh detection use the --reinit option
]
06-Sep 14:19:32 <X> Startup...
06-Sep 14:19:32 <X> [ Startup on already running Server:
:0.0 -> grant
]
06-Sep 14:19:38 <I> got run... 1 -> Intro Page
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Gehen Sie zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy