Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Netzwerkart will nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Legacy
Gast





BeitragVerfasst am: 07. Sep 2004 12:17   Titel: Netzwerkart will nicht

Oki oki ich schon wieder (sorry),
also nun ist das Router Problem behoben und schon das nächst! *schäm* !!!!
Kommen wir zum Problem:
Ich starte mein Suse 9.1 im Runlevel 3 und wärend des bootens meldet er mir das eth0 (ist meine Netzwerk nach draussen) gestartet wird, dann kommt eth1 (meine Interne) aber diese kann er nicht starten! Sowie dann das ppp0 auch nicht.
So, wenn nun aber der rechner oben ist kann ich ihn auch nicht Intern auf eth1 erreichen. Erst die locale eingabe rcnetwork restart behebt das Problem!

Kann mir da einer helfen, ich finde auch nix gescheites in meinen LOG's


cya Legacy
 

adm1n



Anmeldungsdatum: 17.02.2004
Beiträge: 73
Wohnort: Papenburg

BeitragVerfasst am: 07. Sep 2004 21:34   Titel:

Was ist das für eine Karte, was für ein Modul das geladen werden soll. Das wäre wichtig zu wissen um dir zu helfen.
_________________
THX -=[WL]=-*@m1N*

www.dryba.com
www.q3-adm1n.de
www.lugp.de
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Legacy
Gast





BeitragVerfasst am: 09. Sep 2004 9:21   Titel:

Hi,
also Die Karte ist eine Realtek. Ich habe diese Karte nun auch schon gegen 3 andere getauscht und sie werden immer mit dem richtigen treiber geladen.
Wie geschrieben nach dem booten gebe ich einfach rcnetwork restart ein und alles läuft.
Im Moment behelfe ich mich damit, dass ich nach dem booten einfach ein rcnetwork restart machen lasse vom System.
Aber dass kann nicht das wahresein! Wink


cya Lestart
 

CheersMichael
Gast





BeitragVerfasst am: 09. Sep 2004 10:41   Titel:

Setze mal

RUN_PARALLEL="no" in /etc/sysconfig/boot

Und gehts?

Cheers

Michael
 

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 13. Sep 2004 13:53   Titel:

Probiere mal evtl. im BIOS die Option "Plug&Play OS" oder ähnlich auf "no" bzw. "off" oder so einzustellen. Ist dies eingeschaltet, so wird evtl. der Netzwerkkarte kein Interrupt zugewiesen.

Bin mir nicht sicher, ob das Problem in jungen Kernelversionen noch aktuell ist, aber versuchen kann man's ja.
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy