Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
"das Modem ist besetzt"

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
KlausB
Gast





BeitragVerfasst am: 15. Sep 2004 8:52   Titel: "das Modem ist besetzt"

Hallo,

ich möchte unter Fedora Core2 den Internet-Zugang einrichten (Notebook IBM T23). Ich habe ein ELSA MicroLink 56k-Modem an COM1 angeschlossen. Wenn ich in kppp auf "Modem abfragen" klicke, kommt die Meldung "Das Modem ist besetzt". Als Schnittstelle habe ich "ttys0" ausgewählt. Mit "ttys1" geht es aber auch nicht.
Unter Windows2000 funktioniert der Internetzugang mit diesem Modem völlig problemlos!
Hat jemand eine Idee, warum das nicht läuft?

Danke und Gruss
Klaus
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 15. Sep 2004 11:12   Titel:

Hi,

> Mit "ttys1" geht es aber auch nicht.

vielleicht, weil das COM2 ist? Smile

Soweit ich weiß, hat kppp eine Option, ausführliche Debugging-Optionen einzuschalten. Es könnte auch sein, daß ein getty-Prozeß ttyS0 belegt, aber die meisten Distributionen düften das per Default abgeschaltet haben.

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

KlausB
Gast





BeitragVerfasst am: 16. Sep 2004 7:32   Titel:

Hallo hjb,

danke für die Antwort!

> Soweit ich weiß, hat kppp eine Option, ausführliche Debugging-Optionen einzuschalten.

habe ich leider bisher noch nicht gefunden

> Es könnte auch sein, daß ein getty-Prozeß ttyS0 belegt, aber die meisten Distributionen düften das per Default abgeschaltet haben.

ich konnte auf meinem System über das Kommando "ps" einen solchen Prozess nicht entdecken.

Mit Knoppix 3.7 (aus der neuen PC-Welt) passiert übrigens das gleiche.

Gruss
Klaus
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 16. Sep 2004 11:12   Titel:

Hi,

KlausB hat folgendes geschrieben::

> Soweit ich weiß, hat kppp eine Option, ausführliche Debugging-Optionen einzuschalten.

habe ich leider bisher noch nicht gefunden


hmm, hat es wohl nicht, aber unter "Einrichten" sind jede Menge Optionen vorhanden. Sieht man in den Logdateien etwas?

KlausB hat folgendes geschrieben::

> Es könnte auch sein, daß ein getty-Prozeß ttyS0 belegt, aber die meisten Distributionen düften das per Default abgeschaltet haben.

ich konnte auf meinem System über das Kommando "ps" einen solchen Prozess nicht entdecken.


Ok, hatte ich auch nicht erwartet.

Du kannst beispielsweise noch die Option "Sperrdateien verwenden" abschalten. Wenn das auch nicht hilft, die Einstellungen unter Windows ansehen und genauso übernehmen, wenn du das noch nicht getan hast.

Wenn das auch nicht hilft, kann man in /etc/ppp/options noch die Option "debug" setzen - aber vielleicht ist das auch schon drin.

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy