Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Installationsprobleme

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Umstieg auf Linux
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Sandra
Gast





BeitragVerfasst am: 16. Sep 2004 18:43   Titel: Installationsprobleme

Versuchte SUSE 9.0 zu installieren.
Der Anfang hat wunderbar funktioniert.
Bei der Hardware-Konfiguration stürtzte mein Laptop ab
Auf den Bildschirm waren nur noch kurtze senkrechte schwarz weiß Striche.
Habe den Laptop neu gestartet, doch wärend des Laden stützte er wieder ab.
Habe nun mit Windows gestartet.
Wollte sehen was Linux installiert hat fand jedoch nicht. Idea

Kann mir jemand helfen?
 

elwood67



Anmeldungsdatum: 19.05.2004
Beiträge: 232
Wohnort: Nürnberg

BeitragVerfasst am: 17. Sep 2004 9:27   Titel: Re: Installationsprobleme

Sandra hat folgendes geschrieben::

Bei der Hardware-Konfiguration stürtzte mein Laptop ab


Meinst Du während der Installation oder danach über YAST?
_________________
Gruß Jürgen
_______________________
Rechner: P4 mit Suse 9.2
_______________________
Und versammeln unsere eigene Armee, um diese Massenvernichtungswaffe zu entschärfen, die wir heute noch unseren Präsidenten nennen...
 
Benutzer-Profile anzeigen Private Nachricht senden

Sandra
Gast





BeitragVerfasst am: 17. Sep 2004 12:54   Titel:

YaST steht zwar oben. Aber es ist doch trotzdem die Installation?

Auf meinen Rechner ist Linux sicherlich teilweise drauf, denn am Anfang habe ich die Wahl zwischen Linux und Windows. Bei Linux stürtzt er bei "starting cupsd" ab.

Hoffe es hilft weiter.
 

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 18. Sep 2004 17:48   Titel:

>stürtzt er bei "starting cupsd" ab
Ich schätze mal das war der Neustart nach Installation des Bootloaders.

Cupsd ist der Dämon (im Hintergrund laufendes Programm) des Druckservers Cups.
Was er hat ist schwer zu sagen.
Um den Fehler zu umgehen kannst Du nochmal installieren (bei Paketauswahl Cups rausschmeissen)
oder dem Init-Script von Cups das Ausführungsrecht entziehen, was aber nur bei abgeschlossener
Installation und Erstkonfiguration Sinn macht.

Das du von XP aus nichts gesehen hast ist normal. Windows kann kein ReiserFS (jedenfalls ohne weiteres).

MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

max



Anmeldungsdatum: 14.05.2000
Beiträge: 806
Wohnort: Ruhrpott

BeitragVerfasst am: 19. Sep 2004 14:12   Titel:

es wäre gut gewesen zu posten welches Notebook du hast.
google hätte rechtschnell geklärt ob das Ding evt. ein Problem hat.

Rein theoretisch kannst du ein Rettungssystem von der SuSE-CD booten und cupsd über die startskripte deaktivieren, aber ein Anfänger wäre vermutlich damit überfordert.
Ich kann dir leider keine Anleitung posten da ich das Suse rettungssystem nicht genügend kenne.

Tipp: besorge dir mal eine Knoppix-CD und gucke mal ob Linux überhauptmit deinen Notebook vernünftig laufen würde.
U.U. wird es nicht vernünftig laufen, da durchaus Treiber fehlen können.

Gruß Max
 
Benutzer-Profile anzeigen Private Nachricht senden

Sandra
Gast





BeitragVerfasst am: 19. Sep 2004 14:27   Titel:

Danke euch allen für die Hilfe.

Knoppix-CD habe ich auch schon ausprobiert. Hat erst funktioniert als ich die Hardware teilweise unterdrückt habe.

Bin inzwischen auf Mandrake Linux umgestiegen. Scheint bis jetzt zu funktionieren, muss jedoch noch mein modem installieren (wird vielleicht ein problem ist ein internes) und einiges anderes.

mein Laptop:
Aspire 1353LM

hätte trotzdem gern gewusst warum.

Hoffe ihr könnt mir weiterhin helfen.
Razz
 

max



Anmeldungsdatum: 14.05.2000
Beiträge: 806
Wohnort: Ruhrpott

BeitragVerfasst am: 19. Sep 2004 16:30   Titel:

google; 1. Treffer:
http://www.linuxquestions.org/questions/archive/25/2004/08/4/122329

mit MDK 9.x scheint es paar Probleme gegeben zu haben. Diese wird vermutlich auch Suse 9.0 gehabt haben

Gruß Max
 
Benutzer-Profile anzeigen Private Nachricht senden

Sandra
Gast





BeitragVerfasst am: 20. Sep 2004 19:27   Titel:

Vielen dank für die Info Max.
habe zufählig MDK 9.2.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Umstieg auf Linux Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy