Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
probleme beim einloggen unter debian (sarge)

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
frank :-)
Gast





BeitragVerfasst am: 19. Sep 2004 11:49   Titel: probleme beim einloggen unter debian (sarge)

hallo.

habe 2 probleme:

habe gestern debian sarge installiert (netinstall), etwas eingerichtet und ...

1.) ...nun startet kdm für den login (nachdem ich gdm deinstalliert habe), nur kann ich kde nicht mehr starten. nach dem einloggen kommt immer die kommandozeile. wie kann ich kde starten? gestern gings noch...

2.) ... bei gdm (inzwischen deinstalliert) und kdm (einlogfenster) ist die englische tastatur eingestellt, obwohl ich bei kde die deutsche tastatur habe. wie stelle ich das um?
 

chlor
Gast





BeitragVerfasst am: 20. Sep 2004 11:36   Titel:

poste mal bitte den inhalt von
/var/log/XFree86.0.log
am besten nicht gleich alles, sondern etwa die letzten 10 zeilen. wirklich interressant sind zeillen mit EE am anfang.

eventuell kannst du auch erstmal mit
dpkg-reconfigure xserver-xfree86
deine einstellungen durchgehen.
 

frank :-)
Gast





BeitragVerfasst am: 21. Sep 2004 15:50   Titel:

vielen dank für die antwort.

das konfigurationstool hab ich schon länger gesucht. der X-Server läuft und macht keine Probleme.

Das Problem liegt nun darin, dass KDM nicht mehr nach dem Einloggen KDE startet, sondern mir nur eine Kommandozeile anbietet (xterm).
dann muss ich manuell startkde eingeben, damit es geht.

wie kann ich dies automatisieren lassen?
 

chlor
Gast





BeitragVerfasst am: 21. Sep 2004 16:37   Titel:

bitte beschreib dein problem genauer, so verstehe ich dich nicht.
dein xserver startet, aber eben nicht kde sondern einen anderen window-manager? kdm hat ein menu wo du einstellen kannst was er starten soll..
 

frank :-)
Gast





BeitragVerfasst am: 21. Sep 2004 17:34   Titel:

ja, genau.
ich klicke KDE an (hat ganz am anfang funktioniert mit GDM) und logge mich ein.
aber anstatt das meine dektopoberfläche erscheint, wie es sein sollte, so erscheint nur ein kommandozeilenfenster ohne Rahmen. dort muss ich startkde eingeben und KDE startet. dieses Fenster bekommt dann unter meiner dektopoberfläche einen Rahmen. darf aber dieses fenster nicht schliessen, sonst ist KDE weg und ich muss mich wieder einloggen.
 

chlor
Gast





BeitragVerfasst am: 21. Sep 2004 19:22   Titel:

du kommst also nicht auf einen anderen window-manager sondern auf die normale konsolle ohne xserver? mich verwirt diese aussage von dir:

> sondern mir nur eine Kommandozeile anbietet (xterm).

xterm läuft nur unterm xserver.

postest du mal den inhalt von
/var/log/kdm.log
und in der form wie oben schonmal angefragt
/var/log/XFree86.0.log
vielleicht kann man dann mehr dazu sagen.

bis denn
 

arjo1
Gast





BeitragVerfasst am: 22. Sep 2004 21:34   Titel:

Probier doch mal:
dpkg-reconfigure kdm - kdm auswählen;-)
/etc/init.d/kdm restart - kdm sollte erscheinen Wink)

Gruss arjo
 

frank :-)
Gast





BeitragVerfasst am: 22. Sep 2004 22:06   Titel:

die logdateien scheinen recht unspektakulaer.

der dpkg - befehl scheint auch nicht schlecht, denn er wirft ein problem aus, welches mit meinem zusammenhaengen koennte:

# dpkg-reconfigure kdm
debconf: kann Frontend nicht initialisieren: Kde
debconf: (Can't locate Qt.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.4 /usr/local/share/perl/5.8.4 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at /usr/share/perl5/Debconf/FrontEnd/Kde/Wizard.pm line 7.)
debconf: greife zurück auf das Frontend: Dialog


wie kann ich dies richten?
 

arjo1
Gast





BeitragVerfasst am: 23. Sep 2004 18:29   Titel:

Probier nochmal:
apt-get install kdm kdebase
Weiter würde ich mit dpkg -l | grep -i qt bzw. kde
überprüfen, was alles installiert ist und dann
eventuell noch apt-cache search kde ;
vielleicht fehlen dir noch ein paar Pakete;-)
Recht viel sagt mir die Fehlermeldung allerdings
auch nicht.
Viel Spass noch
arjo
 

frank :-)
Gast





BeitragVerfasst am: 24. Sep 2004 14:31   Titel:

vielen dank für die hilfe.

werde es wohl dennoch nochmal ganz von vorn versuchen, also alles neu installieren. jetzt läuft erst mal wieder knoppix; das hat immerhin die für meinen PC beste hardwareerkennung.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy