Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Fehler nach update von gtk++, glibc, pango und atk

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
qba
Gast





BeitragVerfasst am: 23. Sep 2004 20:53   Titel: Fehler nach update von gtk++, glibc, pango und atk

nach dem ich heut mein gtk, glibc, pango und atk auf en neusten stand gebracht hab funktieneren alte programm die eine von denen libs verwenden nich mehr ich bekomm beim
ausführen fehler wie:
Code:

** (up2date:23877): CRITICAL **: file pango-engine.c: line 68 (_pango_engine_shape_shape): assertion `PANGO_IS_FONT (font)' failed


oder

Code:

firefox-installer-bin:27098): GLib-GObject-CRITICAL **: file gobject.c: line 1561 (g_object_ref): assertion `G_IS_OBJECT (object)' failed

** (firefox-installer-bin:27098): CRITICAL **: file pango-engine.c: line 68 (_pango_engine_shape_shape): assertion `PANGO_IS_FONT (font)' failed

** ERROR **: file shape.c: line 75 (pango_shape): assertion failed: (glyphs->num_glyphs > 0)
aborting...
./firefox-installer: line 56: 27098 Aborted                 ./${BINNAME}-bin $@


in der pkg-config is alles korrekt eingetragen und es liefert auch die korrekten pfade zu den libs usw. Leider hab ich keine ahnung was ich dagegen machen soll.

PS: bei machen configure scripten wird nach ner gtk-config gesucht nur leider wurde bei mir keine installiert und außerdem is die ja in pkg-config dabei was soll man dadagegen machen?
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy