Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
WLAN (Intel 2100) unter Suse 9.1

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Zimmermann
Gast





BeitragVerfasst am: 29. Sep 2004 11:15   Titel: WLAN (Intel 2100) unter Suse 9.1

Hallo, ich versuche seit Monaten meine WLAN-Karte (intel 2100) auf meinem Notebook (Acer Tralemate 290) zum Laufen zu bringen. Mittlerweile sieht es ganz gut aus, ich bekomme das Netzwerkinterface eth1 mit den von mir vorgenommenen Einstellungen (ESSID, Nickname,...) angezeigt. Auch die IP-Adresse stimmt,... ABER ich bekomme keinen Connect zu meinem AP. BEsser gesagt, ich empfange kein Signal (AP steht in unmittelbarer Nähe). Ich habe mal einen Blick per dmesg riskiert und bekomme da zu eth1 nur die Meldung: "no IPv6 routers present`.
Leider kann ich nicht sagen, ob das die Ursache des Problems ist, aber vielleicht kann mir jemand helfen?

Gruß

timzim
 

lose



Anmeldungsdatum: 16.08.1999
Beiträge: 18

BeitragVerfasst am: 02. Okt 2004 15:57   Titel:

bitte ein paar mehr infos

DHCP?
WEP?
wie konfiguriert? yast oder ....
was sagt "ifconfig", "iwconfig" und "ifup eth1"

auch mat "iwlist eth1 scan" ....

und wichtig! das online update gemacht?

generell lüpt es, auch mit WEP .... hatte es selber schon laufen, ggf mal bei
http://ipw2100.sourceforge.net/ schauen
 
Benutzer-Profile anzeigen Private Nachricht senden

Zimmermann
Gast





BeitragVerfasst am: 04. Okt 2004 7:16   Titel: Geht immer noch nicht

Hallo, ok das waren etwas wenig Infos.

Also genauer genommen habe ich zwei versch. WLAN's, wobei mir zunächst vollkommen reichen würde, wenn zumindest eines funzt.

In dem einen Fall habe ich eine feste IP (kein DHCP), Konfiguration habe ich sowohl in YAST als auch über das KDE Kontrollzentrum vorgenommen. In Yast habe ich als ESSID "ANY" in dem Kontrollzentrum dann die entsprechende ESSID des WLANS. Aus Sicherheitsgründen habe ich das SSID-Broadcast auf OFF gesetzt.
WEP ist aktiviert (128-Bit Passphrase), wobei ich sowohl Passphrase als auch ASCII ausprobiert habe.
Ausgabe ifconfig:
eth1 Link encap: Ethernet [....]
inet addr: 192.168.1.24 Bcast: 192.168.0.255 Mask: 255.255.255.0
[...]

Ausgabe: iwconfig:
eth1 IEEE 802.11b ESSID:"meine_SSID" Nickname="linux"
Mode:Managed Channel:0 Access Point: 00:00:00:00:00:00
BitRate=0kb/s Tx-Power= 0 dBM
Retry:on RTS: 2304 B Fragment thr:off
Encryption key: a3a7-3e82-446d-b3b3-a6b3-2134-89 [4][ Security mode:restricted
Power-Management:off
Link Quality:0/100 Signal Level:-98dBm Noise level:-98dBM
[...]

Ausgabe ifup eth1:
eth 1 device: Intel Corp. PRO/Wireless LAN 2100 3B Mini PCI Adapter (rev 04)
eth1 configuration: wlan-id-01:00:0a:f1:1e:45:c8

????
 

Zimmermann
Gast





BeitragVerfasst am: 04. Okt 2004 7:22   Titel: Geht immer noch nicht [2]

Übrigens bringt dmesg mittlerweile:

eth1: RF Kill state changed to radio OFF

????

Wie kann ich denn das WLAN komplett über die Konsole einrichten?
 

lose



Anmeldungsdatum: 16.08.1999
Beiträge: 18

BeitragVerfasst am: 05. Okt 2004 19:57   Titel:

Security mode:restricted ist i.d.R nicht richtig, muß open sein,

gib mal "iwconfig eth1 key open" ein, dann sollte es gehen, wenn das interface up ist, musst Du dann nach jedem start des eth1 machen

mit iwconfig plus optionen kannst Du das WLAN einrichten ....
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy