Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Firefox und Anmeldung

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Anregungen an das Team
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
elwood67



Anmeldungsdatum: 19.05.2004
Beiträge: 232
Wohnort: Nürnberg

BeitragVerfasst am: 06. Okt 2004 7:43   Titel: Firefox und Anmeldung

Hi all,

vielleicht kennt Ihr das Problem ja schon. Wenn ich mit Firefox oder Konqueror (kommt drauf an, wen ich von den beiden mit der Maus zuerst erwische! Smile )
auf pro-linux.de gehe und mich anmelde, ist bei dem Versuch eine Antwort im Forum zu schreiben die Anmeldung wieder futsch.
Erst eine erneute Anmeldung mit Aktivierung des "Automatisch anmelden" umgeht das erneute Anmelden.
_________________
Gruß Jürgen
_______________________
Rechner: P4 mit Suse 9.2
_______________________
Und versammeln unsere eigene Armee, um diese Massenvernichtungswaffe zu entschärfen, die wir heute noch unseren Präsidenten nennen...
 
Benutzer-Profile anzeigen Private Nachricht senden

cero



Anmeldungsdatum: 13.04.2004
Beiträge: 220
Wohnort: Buchholz i.d.N.

BeitragVerfasst am: 06. Okt 2004 17:30   Titel:

Lustig, das selbe Problem habe ich auch (FireFox). Tritt auch beim IE (muss ich in der Firma nehmen)
auf. Ist aber nur sporadisch - jedenfalls konnte ich mir noch keinen Reim darauf machen.

Ist nervig, da immer die Beiträge seit dem letzten Login weg sind Sad
_________________
MfG
cero
 
Benutzer-Profile anzeigen Private Nachricht senden

elwood67



Anmeldungsdatum: 19.05.2004
Beiträge: 232
Wohnort: Nürnberg

BeitragVerfasst am: 06. Okt 2004 20:12   Titel: ja, seltsam...

Ich teste jetzt mal mit Epiphany 1.0.7 unter GNOME.
Mal sehen......
_________________
Gruß Jürgen
_______________________
Rechner: P4 mit Suse 9.2
_______________________
Und versammeln unsere eigene Armee, um diese Massenvernichtungswaffe zu entschärfen, die wir heute noch unseren Präsidenten nennen...
 
Benutzer-Profile anzeigen Private Nachricht senden

Leander Hanwald



Anmeldungsdatum: 13.04.2004
Beiträge: 109

BeitragVerfasst am: 07. Okt 2004 11:41   Titel:

Mhh, also bei mir ist alles perfekt was das login angeht. Habt ihr vieleicht eine Extension installiert, die probleme machen könnte?
 
Benutzer-Profile anzeigen Private Nachricht senden

elwood67



Anmeldungsdatum: 19.05.2004
Beiträge: 232
Wohnort: Nürnberg

BeitragVerfasst am: 07. Okt 2004 23:19   Titel: Wie....

Leander Hanwald hat folgendes geschrieben::
Mhh, also bei mir ist alles perfekt was das login angeht. Habt ihr vieleicht eine Extension installiert, die probleme machen könnte?

sehe ich das, ob die Probleme machen Das einzige was ich habe sind die Suchfenster für verschiedene Seiten (leo, google etc). Vielleicht kann der Cookie ab-und-zu nicht durch die Firwall gelesen werden...obwohl das ja der Browser macht und der darf durch. Sollte vielleicht mal eine Regel aufstellen mit Stateful Inspection "RELATED"....
mal probieren.
_________________
Gruß Jürgen
_______________________
Rechner: P4 mit Suse 9.2
_______________________
Und versammeln unsere eigene Armee, um diese Massenvernichtungswaffe zu entschärfen, die wir heute noch unseren Präsidenten nennen...
 
Benutzer-Profile anzeigen Private Nachricht senden

cero



Anmeldungsdatum: 13.04.2004
Beiträge: 220
Wohnort: Buchholz i.d.N.

BeitragVerfasst am: 08. Okt 2004 21:28   Titel:

Hmm, wenn ich meine Cookies deaktiviere, habe ich keine Probleme
mehr.
_________________
MfG
cero
 
Benutzer-Profile anzeigen Private Nachricht senden

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 10. Okt 2004 13:38   Titel:

Hi,

mit Firefox habe ich das in der Tat auch schon beobachtet, aber erklären kann ich es mir noch nicht Sad Mal sehen, ob das phpBB-Forum etwas dazu weiß.

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 10. Okt 2004 14:06   Titel:

Hi,

OK, das Forum wußte was dazu...

Ich habe gerade die Cookie-Einstellungen geändert. Testet bitte mal, ob das Login jetzt sauber funktioniert. Es war kein Firefox-spezifisches Problem, sondern konnte offenbar auch mit dem Internet Explorer auftreten. Die Änderung der Cookie-Einstellungen behebt es möglicherweise.

Wenn ihr trotzdem noch Probleme habt, bitte Cookie-Cache löschen und nochmal probieren.

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

Leander Hanwald



Anmeldungsdatum: 13.04.2004
Beiträge: 109

BeitragVerfasst am: 10. Okt 2004 15:36   Titel:

@hjb: kannst du den Link zu der Quelle schicken, wo die Info steht?

Wenn nein, was hast du den umgestellt?
 
Benutzer-Profile anzeigen Private Nachricht senden

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 11. Okt 2004 12:19   Titel:

Hi,

dieses Posting hat mir weitergeholfen:

http://www.phpbb.com/phpBB/viewtopic.php?t=230190

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

elwood67



Anmeldungsdatum: 19.05.2004
Beiträge: 232
Wohnort: Nürnberg

BeitragVerfasst am: 11. Okt 2004 17:16   Titel: Funktioniert jetzt....

....tadellos. Ich habe mal alles rausgehauen an lokalen Cache & Cookies....
Danke.
Very Happy
_________________
Gruß Jürgen
_______________________
Rechner: P4 mit Suse 9.2
_______________________
Und versammeln unsere eigene Armee, um diese Massenvernichtungswaffe zu entschärfen, die wir heute noch unseren Präsidenten nennen...
 
Benutzer-Profile anzeigen Private Nachricht senden

cero



Anmeldungsdatum: 13.04.2004
Beiträge: 220
Wohnort: Buchholz i.d.N.

BeitragVerfasst am: 11. Okt 2004 17:57   Titel:

Ich habe es jetzt einige male getestet.
Wenn ich den gesamten Cache leere (auch die Cookies), dann
funktioniert es. Beende ich FireFox dann, starte ihn neu und versuche mich
wieder im Forum einzuloggen habe ich das gleiche Problem.

Wenn der FireFox Cookie-Frei ist, oder diese deaktiviert sind habe
ich überhaupt keine Probleme mit dem Login.

Lasse ich die Cookies halt deaktiviert Cool
_________________
MfG
cero
 
Benutzer-Profile anzeigen Private Nachricht senden

Fat_Fox_no_Log
Gast





BeitragVerfasst am: 14. Okt 2004 13:32   Titel:

bei Netscape 7.0 + 7.1 sowohl eng. als auch deutsch tritt das problem ebenfalls auch, nutze netscape für browsergames und lasse deswegen alle cookies zu.

Fat_Fox
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Anregungen an das Team Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy