Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SuSE 9.0 und Samsung SW-408B

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
noBrain
Gast





BeitragVerfasst am: 06. Okt 2004 20:46   Titel: SuSE 9.0 und Samsung SW-408B

Hi Leute,

bin hier fast am verzweifeln... Crying or Very sad Crying or Very sad

Habe seit einer Woche Suse 9.0 am laufen und bin seither eifrig am lernen und stöbern. Very Happy

Eigentlich bin ich soweit ganz zufrieden mit mir, es ist noch nix kaputt und bisher rennt linux auch länger als 10 Minuten ohne abzukochen Wink Wink .

Nun hab ich aber ne harte Nuss zu knacken und brauche guten Rat Rolling Eyes
In meinem System rennt neben einem CD-ROM auch ein Samsung SW-408B :REV M300 Brenner.

Unter XP tut er brav wozu er gebaut, mit Linux ist er ziemlich "bockfrei" Shocked

Als normales CD-Laufwerk rennt der Brenner komischerweise, sobald ich aber einen neuen Rohling einwerfe, geht der Schlamassel los. Mad
Sofort nach einlegen rennt K3B los, zeigt seinen Splashscreen und schreibt "Suche nach CD-Geräten..."
Diese "Suche" dauert zuweilen 20 Minuten, ehe ich dann eingreife.
K3B läßt sich dann nicht mehr beenden, auch "kill -9 prozNr " versagt kläglich Crying or Very sad Crying or Very sad

Ich habe mir eine neue Version von K3B gesaugt und auch ausprobiert - nix zu machen.

Beim booten wird der Brenner richtig (?) erkannt, Linux gibt folgendes aus:

<4>hdb: attached ide-cdrom driver.
<6>hdb: ATAPI 48X CD-ROM drive, 128kB Cache
<6>Uniform CD-ROM driver Revision: 3.12
<6>SCSI subsystem driver Revision: 1.00
<4>hda: attached ide-scsi driver.
<6>scsi0 : SCSI host adapter emulation for IDE ATAPI devices
<4> Vendor: SAMSUNG Model: CD-R/RW SW-408B Rev: M300
<4> Type: CD-ROM ANSI SCSI revision: 02

Kann es sein, das der Brenner von Linux nicht unterstützt wird, wenn ja - wie stelle ich das fest ??
Gibt es da Listen ?
Bei Suse steht nix von Samsung SW-408 in der Hardwaredatenbank...

Kann mir jemand einen "guten Rat" geben, war da falsch läuft ??
Ich bin bei Jägerlatein erst auf Seite 2 - nixblicker eben.. Rolling Eyes

Gruß Micha
 

Lateralus
prolinux-forum-admin


Anmeldungsdatum: 05.05.2004
Beiträge: 1238

BeitragVerfasst am: 06. Okt 2004 21:11   Titel:

Du könntest mal versuchen, eine isodatei anzulegen und mit cdrecord zu brennen. Dann weißt du zumindest, ob es an k3b liegt.

Code:

mkisofs -o isodateiname.iso testverzeichnis
cdrecord dev=/dev/cdrecorder isodateiname.iso


testverzeichnis sollte ein paar Dateien enthalten. Falls /dev/cdrecorder nicht existiert, einfach über hd* ansprechen.
 
Benutzer-Profile anzeigen Private Nachricht senden

noBrain
Gast





BeitragVerfasst am: 08. Okt 2004 14:40   Titel: K3b

Hallo Lateralus,

besten Dank für den Tip, das hat doch tatsächlich auf Anhieb gefunzt.

Habe ein Verzeichnis erstellt, den Syntax wie beschrieben eingegeben und - gebrannt.

Nun frage ich mich aber dennoch - warum nicht mit K3b ???

Gruß Micha
 

benito



Anmeldungsdatum: 16.05.2004
Beiträge: 49
Wohnort: Witten

BeitragVerfasst am: 18. Okt 2004 17:36   Titel: k3b

Hallo noBrain,
nur mal so ne Frage: Hast du k3b konfiguriert ?
=>Einstellungen - k3b Einrichten -> Geräte -> cdrdao Treiber
Würde hier mal generic-mmc auswählen.
Gruß
benito
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy