Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SuSe 9.1 und mplayer---

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
nixblicker



Anmeldungsdatum: 02.10.2004
Beiträge: 28

BeitragVerfasst am: 21. Okt 2004 17:28   Titel: SuSe 9.1 und mplayer---

Hi Leute,

ich hoffe, Ihr könnt mir weiterhelfen...

Seit ich vor kurzem suSE 9.1 pro auf meinen Rechner gespielt hab, geht mein mplayer nicht mehr.
Hatte zuvor ein suSE 9.0 drauf, da lief der mplayer - installiert mit einem .rpm - tadellos.

Bei 9.1 hagelt es plötzlich Abhängigkeitfehler ohne Ende.
Es fehlen die folgenden libs:

libdirectfb-09.so.16
libler.so.2
libslab.so.2
libresmgr.so.01
libslang.so.1

Wenn ich dann die gewünschten libs mittels RPM nachinstallieren möchte, meckert Yast an den Versionen rum, da andere Proggs genau eine andere Version dieser Libs brauchen.

Wie bekomme ich nun alles unter einen Hut ?
Warum läuft mplayer nicht mit "neueren" libs, die müssten doch abwärtskompatibel sein - oder nich

Keine ahnung, wo bleibt mplayer für 9.1 ????

Gruß Micha
 
Benutzer-Profile anzeigen Private Nachricht senden

benito



Anmeldungsdatum: 16.05.2004
Beiträge: 49
Wohnort: Witten

BeitragVerfasst am: 21. Okt 2004 17:54   Titel: mplayer für suse 9.1

hallo micha,
guckste hier:
http://packman.links2linux.de/

Gruß
Bernhard
 
Benutzer-Profile anzeigen Private Nachricht senden

Bert
Gast





BeitragVerfasst am: 01. Nov 2004 2:26   Titel:

Hallo Micha,

mit apt4suse kannst Du Deine Abhängigkeiten einfach automatisch auflösen lassen.

Einfacher geht es eigentlich nicht...
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy