Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
kdevelop einstellen

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Programmieren - Allgemein
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
DustyDingo
Gast





BeitragVerfasst am: 23. Okt 2004 12:32   Titel: kdevelop einstellen

Tag ich hab nen Problem mit Kdevelop.
Wenn ich ein simples Project erstelle, und es zum ersten mal compiliere kommt folgendes :

In diesem Verzeichnis ist kein Makefile und kein configure-Skript für das Projekt vorhanden.
Sollen zunächst "Automake && Konsorten" ausgeführt werden?
JA/NEIN ?

gut ich führe das also aus, dann aber bekomm ich folgende meldungen :

cd "/home/progen/aucheins/hallo" && WANT_AUTOCONF_2_5="1" WANT_AUTOMAKE_1_6="1" gmake -f Makefile.cvs && mkdir "/home/progen/aucheins/hallo/debug" && cd "/home/progen/aucheins/hallo/debug" && CXXFLAGS="-O0 -g3" "/home/progen/aucheins/hallo/configure" --enable-debug=full && cd "/home/progen/aucheins/hallo/debug" && WANT_AUTOCONF_2_5="1" WANT_AUTOMAKE_1_6="1" gmake -k
*/usr/share/aclocal/xmms.m4:17: warning: underquoted definition of XMMS_TEST_VERSION
*/usr/share/aclocal/xmms.m4:62: warning: underquoted definition of AM_PATH_XMMS
*/usr/share/aclocal/wxwin.m4:36: warning: underquoted definition of AM_OPTIONS_WXCONFIG
*/usr/share/aclocal/wxwin.m4:59: warning: underquoted definition of AM_PATH_WXCONFIG
**** Beendet mit Status: 2 ***

gut kdevelop will anscheind andere versionen von automake und autoconf als ich auf meinem system habe ( zurzeit hab ich automake-1.8.3-23 und automake-1.8.3-23).
Wie kann ich nun dieses Problem lösen ?
 

_MP_



Anmeldungsdatum: 04.09.2004
Beiträge: 45

BeitragVerfasst am: 24. Okt 2004 11:00   Titel: Re: kdevelop einstellen

DustyDingo hat folgendes geschrieben::
gut kdevelop will anscheind andere versionen von automake und autoconf als ich auf meinem system habe ( zurzeit hab ich automake-1.8.3-23 und automake-1.8.3-23).
Wie kann ich nun dieses Problem lösen ?


Wie wäre es damit, die passenden automake-Versionen zu installieren!?
_________________
cu

MP

http://www.linuxboard.org - das Linux Entwickler- und Anwenderforum
 
Benutzer-Profile anzeigen Private Nachricht senden

gameace
Gast





BeitragVerfasst am: 08. Nov 2004 18:02   Titel:

Hab ein ähnliches PRoblem mit Kdevelop.
Aber bei mir erscheint diese merkwürdige Fehlermeldung:
Zitat:

*** YOU'RE USING automake (GNU automake) 1.9.2.
*** KDE requires automake 1.6
 

J-jayz-Z
Gast





BeitragVerfasst am: 09. Nov 2004 12:27   Titel:

Ich weiß nicht, was für ein system du benutzt, versuch einfach mal ein update mit dem Paketmanager der Distri zu machen für automake, war bei mir bei Mandrake 10 auch so...
 

gameace
Gast





BeitragVerfasst am: 12. Nov 2004 14:57   Titel:

Nachdem ich jetzt von Suse 9.0 auf 9.2 umgestiegen bin,läufts oh wunder oh wunder....
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Programmieren - Allgemein Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy