Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
kann einstellungen zur maus nicht verändern?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Cold
Gast





BeitragVerfasst am: 31. Okt 2004 0:41   Titel: kann einstellungen zur maus nicht verändern?

Ich hab da einzimlich nervendes problem mit meiner maus unter slackware 9.1 unzwar kann ich die geschwindichkeit der maus zwar auf dem x-server verändern, also z.B. mit "xset m" oder irgendnem anderen tool, dies bleibt aber nur für denn desktop, bei mir KDE, sobald ich ein game starten drosselt sich die maus zurück auf die standarteinstellungen und das ist mir zu lahm, alle bisherigen versuche die geschwindichkeit der maus zu erhöhen scheiterten, natürlich hab ich auch versucht in denn optionen der spiele die maus zu verändern das ging aber auch nicht, es kommt leider auch keine fehlermeldung, kann mir einer irgendwie bei dem problem helfen? ich verwende ne ganz normale PS/2 maus mit rad Question
 

tom servo



Anmeldungsdatum: 01.06.2004
Beiträge: 225

BeitragVerfasst am: 31. Okt 2004 9:25   Titel:

http://www.slackforum.de/forum/index.php?t=msg&th=1352&rid=536&S=1b778842ac9ba2e769ad4b5f2dc777a3&pl_view=&start=0#msg_7238
von AkR0N
Zitat:
Zusaetzlich kann man bei all dem Quake-Schnodder noch in der xorg.conf "omit dga-extension" auskommentieren. DGA heisst zwar Direct Graphic Access, gibt aber auch direkten Zugriff auf den Maus-Treiber (Dann bleibt die Maus-Geschwindigkeit auf konstant, selbst wenn man die Maus im Windowmanager umstellt).

hast du das denn mal ausprobiert??
und warum hast du AkR0N nicht geantwortet??
 
Benutzer-Profile anzeigen Private Nachricht senden

Cold
Gast





BeitragVerfasst am: 31. Okt 2004 9:52   Titel:

weil ich Slackware 9.1 hab und da ist x.org noch nicht dabei
 

Cold
Gast





BeitragVerfasst am: 31. Okt 2004 9:57   Titel:

ok, ich habs jetzt mal versucht, und es hat geklappt, na endlich, danke Very Happy
 

tom servo



Anmeldungsdatum: 01.06.2004
Beiträge: 225

BeitragVerfasst am: 31. Okt 2004 10:20   Titel:

dann sag/schreib das bitte auch im slackforum,
und lies das nächste mal etwas gründlicher die Hilfen die dir gegeben werden Wink
 
Benutzer-Profile anzeigen Private Nachricht senden

Bussen
Gast





BeitragVerfasst am: 08. Nov 2004 23:04   Titel:

@tom servo

Hut ab.
Sehr gut aufgepasst.
Ich hätte allerdings nicht mehr geantwortet.
Muss auch ja nicht, wenn Cold das auch nicht für nötig hält
 

tom servo



Anmeldungsdatum: 01.06.2004
Beiträge: 225

BeitragVerfasst am: 09. Nov 2004 14:24   Titel:

@ Bussen
also, im slackforum hat er geantwortet, dass es geklappt hat ....
eigentlich hätte er ja auch nur sagen müssen, dass er Slackware 9.1 nutzt und kein xorg hat ... Very Happy

ich nehme sowas aber niemendem übel,
wie man sich in Foren verhält bekommt man ja ziemlich schnell "eingebläut" Wink
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy