Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
amavisd-new will nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> BSD-Forum
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
chris_lieb
Gast





BeitragVerfasst am: 02. Nov 2004 0:02   Titel: amavisd-new will nicht

Sers,

ich habe hier FreeBSD 5.2.1 am laufen und will amavisd-new in mein mailsystem einfügen.
Das Problem ist, dass make install:

===> amavisd-new-2.1.1,1 requires perl 5.8.2 or higher.

ausgibt, obwohl perl 5.8.2.irgendwas installiert ist.
Als PaKKage kann ich amavisd-new auch nicht einfügen, weil es jedesmal probleme gibt lha 1.14.bla.2 zu installieren, obwohl lha 1.14.bla5 schon drauf ist.

Jemand Ahnung?

Gruß - chris_lieb
 

Gewürzgurke
Gast





BeitragVerfasst am: 02. Nov 2004 15:56   Titel:

hi christian, (alex hier Wink,

meines wissens nach musst du zuerst festlegen ob du das userspace perl oder das bereits vorhandene perl haben willst.

Mit dem Befehl "use.perl" oder so ähnlich kannst du dies festlegen, les dir einfach ma die readme zum port durch, da stehts dann genau drin..

Gruß
-- Alexander Müller
 

chris_lieb
Gast





BeitragVerfasst am: 02. Nov 2004 21:12   Titel: Danke, Großa

Sers, aleXXX. Danke für den Tip, schau dann mal nach. Bis demnäxt im RL..
 

chris_lieb
Gast





BeitragVerfasst am: 02. Nov 2004 21:42   Titel: Es funzt

Großa, es funzt. Du bist der h4XXX0r!
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> BSD-Forum Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy