Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
eth0 wirr nicht erkannt

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
PinguinKüken
Gast





BeitragVerfasst am: 02. Nov 2004 22:48   Titel: eth0 wirr nicht erkannt

Hallo!

bei mir wird eth0 nicht erkannt.
Errormessage: eth0= unkown interface- no such device
Ich dachte, daß vielleicht das Modul für die Netzwerkkarte nicht geladen ist:
ich kann es jedoch unter modules.conf finden: eth0= rtl8139
ich kann es finden unter:
/lib/modules/2.4.9.../Kernel/drivers/net als rtl8139oo.o

Will ich es jedoch manuel laden mit
modeprobe ..dann erscheint die Meldung:
Cannot opend dependencies file /lib/modules/kernel/drivers/net rtl8139.o

Ich muß dazu sagen, daß ich gerade im Versuchstadium einer Firewall bin und den Kernel mit "Loadable module support" = Nein !!! kompiliert habe.
Dennoch müßte sich das Modul mit Hand und später mit einem script laden lassen.

Ich hänge nun schon seit Tagen daran.
Hat jemand eine Idee?
Vielen Dank!

PinguinKüken
 

:(
Gast





BeitragVerfasst am: 03. Nov 2004 0:41   Titel:

Zitat:
Loadable module support" = Nein

wie willst du module laden wenn der support dafür aus ist?
das musst du schon einschalten. automatisches laden kannst du ja ausschalten, dann kannst du von hand das modul laden.
ansonsten rtl8139 fest in den kernel kompilieren.
 

Pinguinküken
Gast





BeitragVerfasst am: 03. Nov 2004 20:40   Titel:

ja.....ich habe aber die gängigsten Treiber für Netzwerkkarten im Kernel drin ...
Embarassed

Pinguinküken
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy