Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problemme mi N-Vidia Treiber

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Doc Hammer
Gast





BeitragVerfasst am: 04. Nov 2004 18:51   Titel: Problemme mi N-Vidia Treiber

Hallo User

Habe die neue Software von N-Vidia geladen und die Instalation hat auch super gefunzt aber nach dem neustart meines Suse 9.1 Systems hate ich nur noch Schwarzen Bildschirm.
wer kann mir tips dazu geben

Im voraus schon mal danke

Dagobert
 

pingu_



Anmeldungsdatum: 13.03.2004
Beiträge: 58

BeitragVerfasst am: 04. Nov 2004 21:04   Titel:

Hi,
vielleicht hilft der folgede Link weiter:

http://www.linuxforen.de/forums/showthread.php?t=92627
 
Benutzer-Profile anzeigen Private Nachricht senden

DOT68



Anmeldungsdatum: 23.11.2004
Beiträge: 10
Wohnort: Frankenthal

BeitragVerfasst am: 18. Dez 2004 11:27   Titel:

Hallöle,

mir ist vor kurzen ähnliches passiert!

Habe eine Gain-dingens xx5200 eingebaut, die NVidia-Treiber herunter geladen und nach Neustart war der Bildschirnm schwarz (oder unbrauchbar), sobald X für den Login gestartet wurde.

Wie ich der Sache auf die Spur kam: Confused
Mir kam Spanisch, daß da irgendwo eine YAST-Konsole beim Herunterfahren nach dem Konfigurieren der Graka geöffnet war, (nur ganz kurz beim Shutdown erblickt)
UND
jeder Aufruf von YAST per Konsole, um die Konf der Graka zu ändern eine Meldung von einem ominösen zweiten Bildschirm brachte, wo ich angeblich was einzustellen hätte,

Die Lösung: Idea
also habe ich mal ein anderes Linux gebootet (sollte aber auch über eine root-Konsole gehen) und die Konfigurationsdatei von X für Grafikkarte und Monitor in einen Editor geladen (fragt mich bitte nicht, wie die nochmals genau hieß - ich hatte im Handbuch nachschlagen müssen).
NVidia hatte ZWEI Monitore eingetragen - mit unterschiedlichen Auflösungen!
Habe kruzerhand die Datei erst mal gesichert und dann alle Einträge mit Monitor(1) und darin aufgeführte andere Abschnitte mit (1) gelöscht... Twisted Evil
Nach dem Neustart - siehe da, alles ging wie bisher gewohnt...

Warum die Software unbedingt mir einen zweiten Monitor anhängen wollte, ist mir bish heute schleierhaft, aber vielleicht weiß ja jemand B'scheid?

Also, unter WinDoofs wäre ich total aufgeschmissen gewesen, denn nur Linux legt ja die Konf-Dateien dem Himmel sei dank als Txt ab, da kann man wunderbar rumwuseln.
Für einen Linux-Newbie hab ich mich mal nicht übel gehalten, denke ich (buäh, Selbstlob stinkt...Smile)
_________________
cu/2, Andreas
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy