RedHad 9 modules-x.x.rpm

Software besorgen und anwenden
Antworten
Nachricht
Autor
poefra
Beiträge: 1
Registriert: 03. Nov 2004 14:26

RedHad 9 modules-x.x.rpm

#1 Beitrag von poefra » 03. Nov 2004 14:29

Hallo Forum,
auf meinem vServer RedHat 9 ist modprobe nicht installiert.
Deshalb habe ich mir das rpm-Packet modules-2.1.13-1.i386.rpm runtergeladen.
Das Packet ist Abhängig von libc.so.5. Deshalb habe ich mir das Packet libc5-5.4.46-2.i586.rpm runtergeladen.
Wenn ich rpm -i libc5-5.4.46-2.i586.rpm ausführe, kommt es zu einem Konflikt :
"file /etc/nsswitch.conf from install of libc5-5.4.46-2 conflicts with file from package glibc-2.3.2-27.9.7". Wie gehe ich jetzt weiter vor um modules installiert zu bekommen ?

besten Dank für Eure Hilfe

pingu_
Beiträge: 58
Registriert: 13. Mär 2004 22:02

#2 Beitrag von pingu_ » 04. Nov 2004 21:12

Versuchs mal folgendes:
rpm -Uv libc5-5.4.46-2.i586.rpm... dann rpm -Uv modules-2.1.13-1.i386.rpm

U = Upgrade, v= verbose,

Antworten