Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Yast2 konfiguriert CHAP-secrets nicht?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
fanwick



Anmeldungsdatum: 12.11.2004
Beiträge: 4
Wohnort: NRW

BeitragVerfasst am: 17. Nov 2004 9:29   Titel: Yast2 konfiguriert CHAP-secrets nicht?

Guten Tag!
Nach dem Studium diverser HowTos und mans zum Thema Chap-secrets bin ich nun einigermaßen verwirrt. Viel eigenartiger finde ich jedoch, dass die Datei Chap-Secrets über Yast2 garnicht editiert wird.

Die /var/log/messages sehen bei mir so aus:

Nov 16 22:28:38 linux pppd[9424]: Plugin passwordfd.so loaded.
Nov 16 22:28:38 linux pppd[9424]: pppd 2.4.2 started by root, uid 0
Nov 16 22:28:38 linux pppd[9424]: Using interface ppp0
Nov 16 22:28:38 linux pppd[9424]: Connect: ppp0 <--> /dev/ttyS0
Nov 16 22:28:43 linux pppd[9424]: Unable to obtain CHAP password for "mustermann@x-net.de" on tnt11.laf1 from plugin
Nov 16 22:28:43 linux pppd[9424]: No CHAP secret found for authenticating us to tnt11.laf1
Nov 16 22:28:43 linux pppd[9424]: CHAP authentication failed: ^Sdialed wrong number
Nov 16 22:28:43 linux pppd[9424]: Connection terminated.
Nov 16 22:28:43 linux pppd[9424]: Exit.

wvdial macht folgendes:


linux:/etc # wvdial
--> WvDial: Internet dialer version 1.54.0
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: AT Q0 V1 E1 S0=0 &C1 &D2
AT Q0 V1 E1 S0=0 &C1 &D2
OK
--> Sending: ATM1
ATM1
OK
--> Modem initialized.
--> Idle Seconds = 300, disabling automatic reconnect.
--> Sending: ATDT0W08002018601
--> Waiting for carrier.
ATDT0W08002018601
CONNECT 54000/LAPM/V42BIS
--> Carrier detected. Starting PPP immediately.
--> Starting pppd at Tue Nov 16 22:28:38 2004
--> pid of pppd: 9424
--> Using interface ppp0
--> pppd: Init3
--> pppd: Init3
--> pppd: Init3
--> pppd: Init3
--> pppd: Init3
--> pppd: Init3
--> Disconnecting at Tue Nov 16 22:28:43 2004
--> The PPP daemon has died: Authentication error.
--> We failed to authenticate ourselves to the peer.
--> Maybe bad account or password? (exit code = 19)
--> man pppd explains pppd error codes in more detail.
--> I guess that's it for now, exiting
--> The PPP daemon has died. (exit code = 19)

in chap-secrets habe ich manuelle folgendes eingetragen:

mustermann@x-net.de * "ganzgeheim"

Offensichtlich ist in der Chap-secrets irgendwas falsch.
Aber was??
_________________
----
Martin@openSUSE 11.1
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen MSN Messenger

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy