Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Richtige Version für Prozessor

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
philu
Gast





BeitragVerfasst am: 20. Nov 2004 19:52   Titel: Richtige Version für Prozessor

Ich habe versucht Mandrake 10.0 und Suse 9.1 installiert. Nur konnte ich es danach nicht starten. Der Bildschirm wurde einfach schwarz. Dass ich es falsch installiertz habe schliesse ich fast aus. Knoppix 3.7 installierte ich nun problemlos.

Könnte es sein, dass ich die falsche Version für meinen Prozessor bekommen habe.
Was bedeutet den i386?

CPU: Intel P4 2.8 HT
Mainboard: ASUS P4S800 FX478
Grafikkarte: Radeon 9200 SE
 

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 20. Nov 2004 20:02   Titel:

Mandrake 10.0 und Suse 9.1 haben im Gegensatz zu Knoppix beim Start deine GraKa nicht erkannt.
i386 ist die Hardwarearchitektur. Die Software wurde für die intel386-Plattform übersetzt.
Bei deiner Hardware läuft auch i686. Da dies abwärtskompatibel ist i686->i586...i386 hats damit
nichts zu tun.

MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

hummel



Anmeldungsdatum: 01.01.2004
Beiträge: 13

BeitragVerfasst am: 28. Nov 2004 17:33   Titel:

versuch mal, beim bootmanager "vga=normal" an den Kernel zuübergeben (wenn dein Eintrag zum Beispiel "Linux" heißt, müsste dann in der Zeile unten "Linux vga=normal" stehen).
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy