Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SuSE 9.2 und kde-Desktop Probleme

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
benito



Anmeldungsdatum: 16.05.2004
Beiträge: 49
Wohnort: Witten

BeitragVerfasst am: 22. Nov 2004 19:10   Titel: SuSE 9.2 und kde-Desktop Probleme

Hi,
habe mein SuSE 9.1 mit den Originaldaten via Yast auf
9.2 upgedated. Bis auf paar selbst installierte Programme
mit denen jetzt Abhängigkeitsprobleme bestanden wurde
beim update auch nix angemeckert.
Das aktuelle Problemchen besteht mit dem kde-Desktop:
Hatte unter 9.1 ein kleines Knöpchen in die Taskleiste integriert, daß mir als quasi-Wechselschalter Verknüfungen
zu häufig benötigten Shellscripts im Ordner ~/Desktop, und damit auf allen virtuellen Desktops, erstellt und bei einem weiteren klick auch wieder entfernte. Lief unter 9.1 und kde 3.2 völlig problemlos.
Nach dem update so ohne weiteres nicht mehr (kde 3.3).
Habe ein wenig rumprobiert: Auf meinem System gibt es drei Benutzer: root, mich und gast. Gast ist nur für Infozwecke (wie sah denn diese Konfiguration denn mal im Original aus?) angelegt worden. An gast wurden auch keine Konfigurationen vorgenommen. Alles so unbelassen wie von SuSE ausgeliefert. Habe also meine kleine Arbeitsumgebung, s.o. nach ~/gast portiert, und siehe da läuft (das Schwei..) Was nu ?
Habe weiterhin als root das Verzeichnis ~/mich/.kde umbenannt und mich neu mit kde eingeloggt. Jetzt wurde ~/mich/.kde neu erstellt. Sah auch alles nagelneu aus, nur die bemängelte Funktionalität lief wieder nicht.
Fällt einem von Euch dazu was ein ?

Gruß bernhard
 
Benutzer-Profile anzeigen Private Nachricht senden

benito



Anmeldungsdatum: 16.05.2004
Beiträge: 49
Wohnort: Witten

BeitragVerfasst am: 24. Nov 2004 18:24   Titel: neue Erkenntnisse zu Desktop-Problem

Hi,
habe mittlerweile herausgefunden, daß es sich um ein kde-refresh-Problem" handeln muß. Erstelle ich einen neuen Eintrag (Textdatei, Ordner oder was auch immer)
aus dem Kontextmenu auf dem Desktop sind auch die vorher nicht angezeigten Icons der Script-Verknüpfungen wie von Geisterhand wieder da. Ich reim mir hier mal zusammen, daß zur Anzeige des neuen Icons ein Refresh unter Auswertung des Ordnerinhaltes von ~/Desktop abläuft und dann die im o.g. Einträge gefunden und auch dargestellt werden.
Parallel zu dem im ersten Beitrag geschilderten Problem mit dem Desktop, habe ich festgestellt, daß auch die
konqueror-Fenster nur auf ein explizites "neu laden" den aktuellen Inhalt anzeigen. Ist wohl die gleiche Baustelle.
Hier einmal ein kurzer Auszug aus meiner xsession-errors;
ich vermute mal die Zeile die mit KateDocument beginnt deutet auf das Übel hin.
schnipp...
kbuildsycoca running...
ALSA lib pcm_hw.c:563:(snd_pcm_hw_start) SNDRV_PCM_IOCTL_START failed: Broken pipe
ALSA lib pcm_hw.c:563:(snd_pcm_hw_start) SNDRV_PCM_IOCTL_START failed: Broken pipe
ALSA lib pcm_hw.c:563:(snd_pcm_hw_start) SNDRV_PCM_IOCTL_START failed: Broken pipe
kdecore (KAction): WARNING: KAction::insertKAccel( kaccel = 0x81ab210 ): KAccel object already contains an action name "del"
kmix: ERROR: snd_ctl_open err=Kein passendes Gerät gefunden
kmix: ERROR: snd_ctl_open err=Kein passendes Gerät gefunden
KateDocument::property( "modified" ) failed: property invalid or does not exist
...schnapp...
Hat jemand ne Idee, würde mich schon freuen ?!
Gruß
bernhard
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy