Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Smbclient Problem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
blixz



Anmeldungsdatum: 23.11.2004
Beiträge: 3

BeitragVerfasst am: 23. Nov 2004 22:31   Titel: Smbclient Problem

Und zwar möchte ich von Linux aus auf Windows Zugreifen, funktioniert soweit auch aber die Verbindung ist uzt lahm.Also wenns hoch kommt 16kb und dann habe ich auch immer Verzögerungen drin.Habe auch schon verschiedene Ipadessen probiert dran liegts wohl nicht.Das komische ist das wenn ich Linux als Gateway benutze um meine anderen Rechner ins Netz zu bringen habe ich keine Schwierigkeiten.Vielleicht hilft das noch weiter.

nexus@linux:~> su
Password:
linux:/home/nexus # ifconfig
eth0 Protokoll:Ethernet Hardware Adresse 00:40:F4:31:7F:F2
inet Adresse:192.168.1.1 Bcast:192.168.1.255 Maske:255.255.255.0
inet6 Adresse: fe80::240:f4ff:fe31:7ff2/64 Gültigkeitsbereich:Verbindung
UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
RX packets:685 errors:10 dropped:0 overruns:0 frame:0 <--- errors
TX packets:265 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:1000
RX bytes:223670 (218.4 Kb) TX bytes:29453 (28.7 Kb)
Interrupt:11 Basisadresse:0xf000

lo Protokoll:Lokale Schleife
inet Adresse:127.0.0.1 Maske:255.0.0.0
inet6 Adresse: ::1/128 Gültigkeitsbereich:Maschine
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:298 errors:0 dropped:0 overruns:0 frame:0
TX packets:298 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:0
RX bytes:20082 (19.6 Kb) TX bytes:20082 (19.6 Kb)
 
Benutzer-Profile anzeigen Private Nachricht senden

killerhippy



Anmeldungsdatum: 19.05.2000
Beiträge: 529

BeitragVerfasst am: 25. Nov 2004 19:21   Titel:

Hi,

hast du einen lokalen Nameserver in Betrieb?
_________________
Es gibt keine dumme Fragen!

Killerhippy
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

blixz



Anmeldungsdatum: 23.11.2004
Beiträge: 3

BeitragVerfasst am: 25. Nov 2004 20:12   Titel:

Nein habe ich nicht, da mir jemand sagte das ich das nich für die Hostauflösung benötige.
Hatte auch mal Samba direkt am laufen mit named war aber genau das selbe.
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy