Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Modem wird nicht erkannt

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
knispel
Gast





BeitragVerfasst am: 25. Nov 2004 11:29   Titel: Modem wird nicht erkannt

Habe ein Notebook (ACER Aspire 1522) gekauft und SuSE 9.2 installiert.
Leider wird das interne Modem nicht erkannt. Manuel ist es mir nicht gelungen die Schnittstelle des Modems zu finden. Wie bekomm ich das hin???

Danke!
Danny
 

brum
Gast





BeitragVerfasst am: 25. Nov 2004 14:50   Titel: modem

Schau nach dem Booten in die /var/log/message (als root) und versuche Infos (Modell, Chipsatz) über deas Modem zu bekommen.
Gehe dann im Internet auf Inf-Jagd. (Suchmaschine, linmodem.org usw.)
U.U. geht's nicht oder erst nach einem Jahr.

Mein Tip: eBay nach ELSA USB Modem ( nur mit Bild : Farbe grau/grau) nicht FUN! (grell-farbig) ,ca. 20EUR.
Das ist ein richtiges Modem, Heyes-Kompatibel und funktionier unter Linux

Viele Grüße
brum
 

knispel
Gast





BeitragVerfasst am: 26. Nov 2004 8:56   Titel:

Modem gefunden! Wird erkannt. bekomme aber keine Verbindung zu stande. direkt nach Begin des Wählversuches wird dieser abgebrochen (Fehler #2). Habe auch schon Firewalleinstellung untersucht, alles o.k. weiß nicht, warum die Verbindung nicht klappt.
???
 

Fat_Fox_no log
Gast





BeitragVerfasst am: 26. Nov 2004 11:05   Titel:

überprüfe die telefonnummer und passwort sowie benutzername für deinen i-net server...nicht immer ist das beliebig...ansonsten guckst du mal ob der stecker in ner n-codierten dose steckt,das kabel wird ja hoffentlich n codiert sein...ansonsten stell sicher das nich grad jemand telefoniert, ein fax kommt oder sonstewas
 

knispel
Gast





BeitragVerfasst am: 26. Nov 2004 11:24   Titel:

wählversuch kommt nicht zustande. direkt nach starten von kinternet wird wieder unterbrochen, das dauert keine Sekunde - im Protokol steht dann nur: Fehler #2
hab es schon mit kppp probiert, aber da wird das modem nicht gefunden und ich kann die schnittstelle nicht ausmachen, wo es dran hängt. hab alle schnittstellen durchprobiert - kein erfolg.
 

brum
Gast





BeitragVerfasst am: 06. Dez 2004 18:04   Titel: modem

im kppp must du wohl das modem als /dev/yxz erstmal einstellen, ggf neu linken:
#ln -l /dev/yxz /dev/modem

dann versuch die Einwahl bei arcor calll by call, die machen nach meiner erfahrung die wenigsten probleme
 

rudifax
Gast





BeitragVerfasst am: 14. Dez 2004 7:12   Titel:

Wenn das Modem ein Conexant oder so ähnlich ist, dann hilft alles Probieren nicht.
Einzig der offizielle Treiber von Linuxant (ca.19€) funktioniert damit.
Fax
Smile
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy