Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Eindruck von SuSE 9.2

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
elwood67



Anmeldungsdatum: 19.05.2004
Beiträge: 232
Wohnort: Nürnberg

BeitragVerfasst am: 25. Nov 2004 21:59   Titel: Eindruck von SuSE 9.2

Hallo,

ich hatte nun gestern SuSE Linux 9.2 installiert.
Heute hatte ich Gelegenheit, so einiges auszuprobieren.

War 9.1 noch in einigen Sachen etwas buggy wie zb. Apache/MySQL/PHP
ist die 9.2 auf dem Desktop überhaupt nicht zu gebrauchen.
KDE ist sowas von langsam, sobald man grössere Dateien kopiert oder CDs brennt schwebt der Mauszeiger über den Bildschirm, wie ein Quake-Clanserver Spiel mit einem 9600er Modem.
Das System friert fast ein.

USB-Sticks werden nicht gemountet, Die CDs können von einem Slave-CD-ROM die Pakete nicht einlesen.
TV läuft nur bedingt. Ohne Grund am nächsten Tag Ton weg. TV schwarz.
KDE neu starten -> läuft.

Office verabschiedet sich beim ersten Start mit einem Nirvana Abgang, dann ging es wieder.

Ich habe richtig Angst, noch mehr auszuprobieren. Will jetzt erstmal das Fußballspiel zu Ende sehen. Wink

9.1 war dagegen ein Rennpferd und OHNE YOU sehr stabil....
Werde jetzt nochmal eine 0815 Standard Install machen...und dann mal sehen.
Scheint wohl doch nicht so gut zu sein, dass jetzt NOVELL mitmischt. 'Hatte mir mehr Professionalität gewünscht.

Das einzige Gute ist die neue Evolution Version, die gefällt mir sehr gut.

Schade, wollte eigentlich was Erfreuliches schreiben. Aber zwischen Weihnachten und Silvester wird eine Gentoo aufgepielt. Smile

Es sei denn, SuSE schafft mal ein gutes Update. *duck*
_________________
Gruß Jürgen
_______________________
Rechner: P4 mit Suse 9.2
_______________________
Und versammeln unsere eigene Armee, um diese Massenvernichtungswaffe zu entschärfen, die wir heute noch unseren Präsidenten nennen...
 
Benutzer-Profile anzeigen Private Nachricht senden

cero



Anmeldungsdatum: 13.04.2004
Beiträge: 220
Wohnort: Buchholz i.d.N.

BeitragVerfasst am: 25. Nov 2004 22:07   Titel:

Deine Erfahrungen mit der 9.2 kann ich nicht bestätigen.
Die gefühlte Geschwindigkeit ist nicht viel anders. Die 9.1 wurde nach einem
Update auf KDE 3.3 auch langsamer.
Abstürze habe ich noch nicht zu verbuchen.

Meiner Meinung nach ist die 9.2 wesentlich sauberer als die 9.1.

Ich muss aber sagen, dass die 9.2 erst seit zwei Wochen bei mir läuft.
_________________
MfG
cero
 
Benutzer-Profile anzeigen Private Nachricht senden

elwood67



Anmeldungsdatum: 19.05.2004
Beiträge: 232
Wohnort: Nürnberg

BeitragVerfasst am: 25. Nov 2004 22:16   Titel:

cero hat folgendes geschrieben::
Deine Erfahrungen mit der 9.2 kann ich nicht bestätigen.
Die gefühlte Geschwindigkeit ist nicht viel anders. Die 9.1 wurde nach einem
Update auf KDE 3.3 auch langsamer.
Abstürze habe ich noch nicht zu verbuchen.
Meiner Meinung nach ist die 9.2 wesentlich sauberer als die 9.1.
Ich muss aber sagen, dass die 9.2 erst seit zwei Wochen bei mir läuft.


Dann liegt es wohl am KDE...ist der (das) mit der heißen Nadel gestrickt? Was der alles verwalten muß jetzt, das DIng wird ja immer grösser.
Aber einen Downgrade versuche ich nicht, dann lieber 'ne andere GUI, auch wenn ich dann die Annehmlichkeiten vermissen werde. Wink

Hast Du eine Standard Install gemacht oder eigene Auswahl der Pakete?
Ich habe extra die Swap auf eine andere Platte gelegt....

Ich muß dann mal sehen, welcher Prozess soviel Speicher/CPU verbrennt.
Danke fürs Statement. Smile
_________________
Gruß Jürgen
_______________________
Rechner: P4 mit Suse 9.2
_______________________
Und versammeln unsere eigene Armee, um diese Massenvernichtungswaffe zu entschärfen, die wir heute noch unseren Präsidenten nennen...
 
Benutzer-Profile anzeigen Private Nachricht senden

DOT68



Anmeldungsdatum: 23.11.2004
Beiträge: 10
Wohnort: Frankenthal

BeitragVerfasst am: 25. Nov 2004 22:32   Titel:

Hi elwood67,

noch eine Stimme aus dem Hintergrund:
Bei mir läuft SUSE 9.2 mal besser als WinDoofs und bleibt im Allgemeinen auch nicht hängen.
SUSE-Install-CD (Slave) und DVD (Master) funzen einwandfrei (wenn man nicht gerade die DVD in's CD-LW legt), OO lief beim ersten Reinschnuppern ganz okay, mein USB-Stick wurde anstandslos automatisch gemountet, die Hardware wurde problemlos erkannt und lief auf Anhieb (was ich von der Winzigweichware nicht behaupten kann)...

Bleiben nur noch meine User-spezifischen Fehler, aber für die sitzt die Ursache ja vor dem Bildschirm...

Bin bisher sehr zufrieden (und das als blutiger Umsteiger)...
_________________
cu/2, Andreas
 
Benutzer-Profile anzeigen Private Nachricht senden

elwood67



Anmeldungsdatum: 19.05.2004
Beiträge: 232
Wohnort: Nürnberg

BeitragVerfasst am: 26. Nov 2004 0:31   Titel: Windoof?

DOT68 hat folgendes geschrieben::
Hi elwood67,

noch eine Stimme aus dem Hintergrund:
Bei mir läuft SUSE 9.2 mal besser als WinDoofs und bleibt im Allgemeinen auch nicht hängen.


SuSE bleibt bei mir "im Allgemeinen auch nicht hängen". Wer spricht von Windows?????

Ich habe jetzt mal flux die Fluxbox installiert und siehe da, sämtliche Apps die unter KDE Probleme bereiteten oder einfach nicht starteten, starten nun einwandfrei, ???

Ich werde jetzt morgen einen zweiten Rechner mit der 9.2 bearbeiten, diesmal aber mit einer Standard.Installation.

Ach ja -> ich versuchte Gnome zu installieren, wird aber dann in der Auswahl beim X-Login nicht angezeigt, keine xfce, nur Fluxbox erschien nach der Installation.
_________________
Gruß Jürgen
_______________________
Rechner: P4 mit Suse 9.2
_______________________
Und versammeln unsere eigene Armee, um diese Massenvernichtungswaffe zu entschärfen, die wir heute noch unseren Präsidenten nennen...
 
Benutzer-Profile anzeigen Private Nachricht senden

cero



Anmeldungsdatum: 13.04.2004
Beiträge: 220
Wohnort: Buchholz i.d.N.

BeitragVerfasst am: 26. Nov 2004 11:40   Titel:

elwood67 hat folgendes geschrieben::
cero hat folgendes geschrieben::
Deine Erfahrungen mit der 9.2 kann ich nicht bestätigen.
Die gefühlte Geschwindigkeit ist nicht viel anders. Die 9.1 wurde nach einem
Update auf KDE 3.3 auch langsamer.
Abstürze habe ich noch nicht zu verbuchen.
Meiner Meinung nach ist die 9.2 wesentlich sauberer als die 9.1.
Ich muss aber sagen, dass die 9.2 erst seit zwei Wochen bei mir läuft.


Dann liegt es wohl am KDE...ist der (das) mit der heißen Nadel gestrickt? Was der alles verwalten muß jetzt, das DIng wird ja immer grösser.
Aber einen Downgrade versuche ich nicht, dann lieber 'ne andere GUI, auch wenn ich dann die Annehmlichkeiten vermissen werde. Wink

Hast Du eine Standard Install gemacht oder eigene Auswahl der Pakete?
Ich habe extra die Swap auf eine andere Platte gelegt....

Ich muß dann mal sehen, welcher Prozess soviel Speicher/CPU verbrennt.
Danke fürs Statement. Smile


Ich habe mir meine eigene Zusammenstellung gemacht, da ich alles komplett neu
machen wollte. Ich habe also keine .sel-Datei verwendet. Hat zwar alles etwas gedauert, aber nu bin ich ganz zufrieden.

Wie gesagt, nach der Installation lief alles (bis auf der Bluetooth-Kram) sofort, ohne
händisches Eingreifen. Bei der 9.1 musste ich soviel konfigurieren, dass ich fast dachte
ich hätte Gentoo Wink

Ich werde Dich aber auf dem Laufenden halten, wenn Du möchtest.

Aso: Ich habe Linux komplett auf einer Platte, auch wenn das nicht das Optimum darstellt.
_________________
MfG
cero
 
Benutzer-Profile anzeigen Private Nachricht senden

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 26. Nov 2004 13:34   Titel:

Hi!

Wieviel RAM hast du denn? Ich dachte zwar, KDE 3.3 sollte weniger Ressourcen verbrauchen als die Versionen davor, aber mit 256 MB RAM werde ich auch nicht so arg glücklich. Besonders wenn man noch OpenOffice startet.

IceWM fühlt sich im Vergleich subjektiv um ein Vielfaches schneller an.

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

poschl



Anmeldungsdatum: 19.06.2004
Beiträge: 141
Wohnort: Böblingen

BeitragVerfasst am: 26. Nov 2004 18:02   Titel: suse oder was?

Ich will hier eigentlich keine Werbung für oder gegen eine Distro machen -
muß aber ganz klar als Umsteiger/Neuling für Suse sprechen.
Hatte am Anfang des Jahres MDK 10 drauf und wäre an dieser Distro
schier erstickt - weil fast garnix so ging wie ich mir das wünsche!
xmms schmierte ständig ab und holte nebenbei auch noch das komplette
System von den Beine - supermount ist ebenfalls ein ziemlicher fehler
denn cd laufwerke konnten sich nicht einfach so wieder umounten -
und vom formatieren einer Floppy fang ich erst gar nicht an!
Das alles und noch viel mehr gab es bei Suse nicht! Egal ob 9.1/9.2
das system lief ohne nenenwerte tricks stabil und schnell. Mir ist klar
das Suse kein Debian oder Slackware ist - aber das muß es ja auch nicht sein! Ich bin ganz froh darüber das es eine Distro gibt die auf für die etwas
"Unterbelichteten" Smile was taugt....

gruß poschl
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

elwood67



Anmeldungsdatum: 19.05.2004
Beiträge: 232
Wohnort: Nürnberg

BeitragVerfasst am: 26. Nov 2004 19:01   Titel: Speicher

hjb hat folgendes geschrieben::
Hi!

Wieviel RAM hast du denn? Ich dachte zwar, KDE 3.3 sollte weniger Ressourcen verbrauchen als die Versionen davor, aber mit 256 MB RAM werde ich auch nicht so arg glücklich. Besonders wenn man noch OpenOffice startet.

IceWM fühlt sich im Vergleich subjektiv um ein Vielfaches schneller an.

Gruß,
hjb

Hi,
768 MB RAM, 2 Ghz CPU und relativ gute Platten.

Gruß
Jürgen
 
Benutzer-Profile anzeigen Private Nachricht senden

cero



Anmeldungsdatum: 13.04.2004
Beiträge: 220
Wohnort: Buchholz i.d.N.

BeitragVerfasst am: 27. Nov 2004 13:04   Titel:

Hmm, bei mir sieht es nicht viel anders aus:

Athlon XP 2500+ (Barton) und 1GB RAM --> läuft prima Smile
_________________
MfG
cero
 
Benutzer-Profile anzeigen Private Nachricht senden

msi72
Gast





BeitragVerfasst am: 28. Nov 2004 17:37   Titel:

bei mir läuft 9.2 seit ende oktober und ich hab absolut keine probleme...sowohl usb als auch bluetooth laufen super...geschwindigkeitsmäßig merke ich keine unterschiede zur 9.1...und auch k3b brennt schnell wie immer...


cu msi72
 

cero



Anmeldungsdatum: 13.04.2004
Beiträge: 220
Wohnort: Buchholz i.d.N.

BeitragVerfasst am: 28. Nov 2004 19:29   Titel:

msi72 hat folgendes geschrieben::
bei mir läuft 9.2 seit ende oktober und ich hab absolut keine probleme...sowohl usb als auch bluetooth laufen super...geschwindigkeitsmäßig merke ich keine unterschiede zur 9.1...und auch k3b brennt schnell wie immer...


cu msi72


Welche Bluetooth-Geräte nutzt Du denn?
_________________
MfG
cero
 
Benutzer-Profile anzeigen Private Nachricht senden

Tino
Gast





BeitragVerfasst am: 29. Nov 2004 21:48   Titel:

Also ich hatte mit der 9.2 zwei Probleme.

Der erste: Nach einem Update von 9.1 auf 9.2 hatte ich auf meine USB-Geräte (Scanner, USB-Festplatten und Kartenleser) keinen Zugriff (nur Drucker und Maus liefen problemlos).
Der zweite: Den Nvidiatreiber konnte ich zwar installieren, er wollte aber nicht starten.

Nach einer Neuinstallation funktionierten die USB-Geräte wieder (geänderte Syntax in diversen Config-Dateien Question Die Syntax der fstab wurde geändert Exclamation ).
Den Nvidiatreiber bekam ich erst zum laufen als ich den "Bootsplash" aus dem SUSE-Kernel rausgenommen hatte.

Aber sonst bin ich gans zufrieden mi der Distri. Wink Cool

Gruß Tino
 

elwood67



Anmeldungsdatum: 19.05.2004
Beiträge: 232
Wohnort: Nürnberg

BeitragVerfasst am: 03. Dez 2004 0:13   Titel: Vielleicht die Lösung....

...es könnte die Lösung für oben genannte Probleme sein, weil ja irgendwie alles mit IDE zusammenhängt.

Bei mir war der Second IDE so aufgeteilt:

Kabel: 1. IDE-Stecker (am Ende): Brenner als Master
Kabel: 2. IDE-Stecker DVD LW als Slave

Da ich Probleme mir DVD RWs hatte, habe ich die beiden LWs mal umgeswitcht. Brenner wurde Slave und DVD wurde Master. Allerdings blieben die wegen des Einbaus an den gleichen Interfaces vom IDE Kabel hängen. Vor Urzeiten hieß es mal, dass der Master immer am Ende hängen muß; da war aber noch DOS 6.2 angesagt oder so....

Das fiel mir jetzt wieder ein und ich änderte das jetzt; und siehe da, jetzt läuft alles wieder mit normalen Durchsatz-Zahlen auf dem IDE Bus, so daß die Probleme nicht mehr auftreten. Könnt Ihr das Verhalten bestätigen?
_________________
Gruß Jürgen
_______________________
Rechner: P4 mit Suse 9.2
_______________________
Und versammeln unsere eigene Armee, um diese Massenvernichtungswaffe zu entschärfen, die wir heute noch unseren Präsidenten nennen...
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy