Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
hallo bussen, fat_fox und lateralus

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
newbie8733
Gast





BeitragVerfasst am: 01. Dez 2004 17:24   Titel: hallo bussen, fat_fox und lateralus

eigentlich spreche ich leute in einem Forum ja nicht so direkt an,
aber da ihr mir versucht habt zu helfen in meinem letzten posting - und sich da jetzt keiner mehr meldet habe ich die Hoffnung nicht aufgegeben das mir doch noch irgendwie geholfen werden kann.

So ein Mausproblem muss man doch irgendwie beseitigen können.
Schließlich geht die Maus unter Knoppix ja auch.

wäre wirklich toll wenn mir jetzt noch irgendwer weiterhelfen kann und ich wegen dieser persönlichen Ansprache keinen Ärger bekomme.
 

Lateralus
prolinux-forum-admin


Anmeldungsdatum: 05.05.2004
Beiträge: 1238

BeitragVerfasst am: 01. Dez 2004 18:53   Titel:

Probier mal
"/dev/psaux" als Device für die Maus.
 
Benutzer-Profile anzeigen Private Nachricht senden

bussen
Gast





BeitragVerfasst am: 02. Dez 2004 4:42   Titel:

Ich glaube nicht, dass es daran liegt.

Er hat glaube ich probleme mit USB.
Funzen denn andere USB Geräte bei dir??

Wenn nicht, dann versuch mal folgendes in der Konsole als Root

/sbin/insmod usbcore
/sbin/insmod usb-uhci
/sbin/insmod usb-ohci
/sbin/insmod input

Bin mir aber überhaupt nicht sicher, obs klappt.
 

newbie8733
Gast





BeitragVerfasst am: 02. Dez 2004 18:37   Titel: danke nochmals .

hallo und danke nochmals dafür das ihr einen newbie nicht einfach mit den problemen hängen lasst!

also andere USB Geräte (ich habe gerade nur meinen CF Kartenleser hier) machen in der tat Probleme-
Im meinem Fall funktionieren sie gar nicht!
Habe mich schon gewundert welch schlechte Hardwareerkennung aurox hat...

Mit den zuletzt gemahchten Einstellungen ist die `optische USB Maus` immerhin aktiv (leuchtet rot) den Mauspfeil kann ich auch bewegen - nur ist er innerhalb einer sekunde wieder in der oberen linken ecke des Bildschirms.

bussen hat folgendes geschrieben::
...
/sbin/insmod usbcore
/sbin/insmod usb-uhci
/sbin/insmod usb-ohci
/sbin/insmod input
...

ergibt immer nur ein meldung im folgenden Stil

insmod: cant read `xx` : no such file or directory

da kann er die module wohl nicht finden.

da meine maus schonmal leuchtet werde ich gleich mal die psaux sache testen.
 

Lateralus
prolinux-forum-admin


Anmeldungsdatum: 05.05.2004
Beiträge: 1238

BeitragVerfasst am: 02. Dez 2004 19:25   Titel:

Das /dev/psaux richtet sich aber an die Sache mit der PS2-Maus --- wollte ich nur erwähnt wissen.
 
Benutzer-Profile anzeigen Private Nachricht senden

newbie8733
Gast





BeitragVerfasst am: 02. Dez 2004 19:29   Titel: ach so

ach so - habe auch nen adapter von usb auf ps/2 hat mir nur bisher nicht viel geholfen.
ich kanns ja damit nochmal testen.

weiss du vielleicht was ich noch einstellen kann jetzt wo meine maus schon leuchtet und der Pfeil nur oben in der Ecke hängt?
 

newbie8733
Gast





BeitragVerfasst am: 02. Dez 2004 19:37   Titel: was mir noch einfällt

hallo nochmal

ich habe mal die ausgabe von lsmod - poste ich hier mal.
da ist gar nichts für usb dabei!

kann mir jemand sagen wo das bei RH zu finden ist?
wenn ich das mit insmod schon nicht laden kann.



Module Size Used by
ppp_deflate 4672 0
zlib_deflate 20952 1 ppp_deflate
ppp_async 9728 0
ppp_generic 24980 2 ppp_deflate,ppp_async
slhc 6592 1 ppp_generic
udf 89028 0
binfmt_misc 7816 1
ipv6 231072 8
parport_pc 22016 1
lp 9224 0
parport 35272 2 parport_pc,lp
autofs4 16324 0
sunrpc 135652 1
ipt_REJECT 5312 1
ipt_state 1408 1
ip_conntrack 28992 1 ipt_state
iptable_filter 2048 1
ip_tables 15872 3 ipt_REJECT,ipt_state,iptable_filter
floppy 55316 0
dm_mod 39200 0
button 4504 0
battery 7756 0
asus_acpi 9560 0
ac 3212 0
radeonfb 53420 0
i2c_algo_bit 8712 1 radeonfb
i2c_core 19220 2 radeonfb,i2c_algo_bit
snd_via82xx 24292 1
snd_ac97_codec 68548 1 snd_via82xx
gameport 3392 1 snd_via82xx
snd_mpu401_uart 6016 1 snd_via82xx
snd_rawmidi 20480 1 snd_mpu401_uart
snd_seq_device 6600 1 snd_rawmidi
snd_pcm_oss 49320 0
snd_pcm 85348 2 snd_via82xx,snd_pcm_oss
snd_page_alloc 8840 2 snd_via82xx,snd_pcm
snd_timer 21380 1 snd_pcm
snd_mixer_oss 17536 1 snd_pcm_oss
snd 47972 11 snd_via82xx,snd_ac97_codec,snd_mpu401_uart,snd_rawmidi,snd_seq_device,snd_pcm_oss,snd_pcm,snd_timer,snd_mixer_oss
soundcore 7136 1 snd
joydev 7872 0
uhci_hcd 29072 0
via_ircc 22160 0
irda 120060 1 via_ircc
tulip 42592 0
3c59x 35368 0
ohci1394 31364 0
ieee1394 304500 1 ohci1394
rtc 10232 0
ext3 127528 7
jbd 54040 1 ext3
 

Bussen
Gast





BeitragVerfasst am: 02. Dez 2004 23:50   Titel:

Versuchs mal als root folgendes in der Konsole.

whereis insmod

Sollte dann den Pfad anzeigen
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy