Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
DVDs brennen nur mit 1x Speed und fehlerhaft / SuSE v9.1 Prof. bzw. v9.2

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
justin



Anmeldungsdatum: 04.09.2004
Beiträge: 43

BeitragVerfasst am: 09. Dez 2004 2:16   Titel: DVDs brennen nur mit 1x Speed und fehlerhaft / SuSE v9.1 Prof. bzw. v9.2

Hallo miteinander,

ich habe beim Brennen von DVDs mittels k3b unter SuSE Professional v9.1 wie auch unter SuSE v9.2 das Problem, daß die Brenngeschwindigkeit um 1x liegt und ein Vergleich der gebrannten Dateien meist sehr schnell einen Fehler meldet. Eigentlich klappt das Brennen von DVDs also überhaupt nicht. K3b zeigt den 'Buffer Status' beim Brennen von DVDs auch nicht an.

Das Brennen von CDs scheint zu funktionieren, jedoch liegt die Brenngeschwindigkeit weit unter den Möglichkeiten des jeweiligen Brenners (5x anstatt 52x).

Zudem geht der Rechner beim Brennen ganz schön in die Knie.

Beim ersten Rechner hängt der DVD-Brenner (Ricoh 5240A) als Master am zweiten IDE-Port und ein Teac-CD-Brenner als Slave ebenfalls am zweiten IDE-Port. Beim zweiten Rechner ist ein neuer DVD-Brenner von LG als Slave am zweiten IDE-Port. Die Daten liegen auf der Festplatte.

K3b gibt bei der Systemüberprüfung die folgenden zwei Meldungen aus:

Zitat:
cdrecord kann nicht ohne root-Berechtigung laufen
Es wird dringend empfohlen, "cdrecord" so einzurichten, dass es mit Systemverwaltungsrechten läuft. Nur dadurch läuft "cdrecord" mit hoher Priorität, wodurch der Brennvorgang stabiler wird. Viele Probleme können dadurch gelöst werden. Alternativ kann "resmgr" von SuSE verwendet werden.
Lösung: Verwenden Sie den K3b-Einrichtungsassistenten zur Lösung dieses Problems.


Zitat:
cdrdao kann nicht ohne root-Berechtigung laufen
Es wird dringend empfohlen, "cdrdao" so einzurichten, dass es mit Systemverwaltungsrechten läuft. Nur dadurch läuft "cdrecord" mit hoher Priorität, wodurch der Brennvorgang stabiler wird.
Lösung: Verwenden Sie den K3b-Einrichtungsassistenten zur Lösung dieses Problems.


Den K3b-Einrichtungsassistenten finde ich jedoch nicht und beim Brennen unter root treten die gleichen Probleme auf.

Unter Windows mittels Nero klappt alles wunderbar. Alle Online-Updates sind aufgespielt.

Ich hoffe, jemand weiß einen Rat.

Für Eure Antworten meinen besten Dank Smile Smile Smile !

Liebe Grüße,
justin
 
Benutzer-Profile anzeigen Private Nachricht senden

bussen
Gast





BeitragVerfasst am: 09. Dez 2004 23:39   Titel:

JAJA, immer die gleiche Antwort auf diese Frage.

DMA schon aktiviert??
 

justin



Anmeldungsdatum: 04.09.2004
Beiträge: 43

BeitragVerfasst am: 10. Dez 2004 1:35   Titel:

Hallo bussen,

vielleicht hätte ich dies in meiner Anfrage erwähnen sollen, aber ich nutze Linux erst seit kurzer Zeit. Falls ich also etwas eigentlich selbstverständliches gefragt haben sollte, so ist dies die Erklärung. Allerdings habe ich mir zuvor einige Threads zum Thema k3b in diesem Forum angeschaut und dort keine Lösung für mein Problem gesehen.

Dein Tip jedoch war goldwert Very Happy !

Der DVD-Brenner scheint nun prima zu funktionieren. Dank Dir Smile !

Jedoch erkennt k3b den CD-Brenner nicht, der als Slave am zweiten IDE-Port angeschlossen ist (der DVD-Brenner ist Master am zweiten IDE-Port). Das manuelle Hinzufügen des CD-Brenners (als /dev/hdd) klappt auch nicht (Meldung: "Es ist kein zusätzliches Gerät an /dev/hdd auffindbar"). Unter KDE läßt sich der CD-Brenner als /media/cdrecorder11 korrekt ansprechen. Eine Idee?

Liebe Grüße,
justin
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy