Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Suse 9.2 + HpLaserJet 6L

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
m&m
Gast





BeitragVerfasst am: 10. Dez 2004 13:17   Titel: Suse 9.2 + HpLaserJet 6L

Ich bekomme den HPLaserJet 6L nicht zum drucken,

Folgende Konstellation:

1 Filserver mit Suse 9.2
1 Printserver fli4l

Clients -> NT 4.0 + WinXP
-Alles im selben Subnetz !

Am fli4l hängt ein Kyocera FS1000 am Parallelport.
Am Fileserver hängte der HP am Parallelport.

Ich hab auf den Fileserver von Suse 7.0 auf Suse 9.2 gewechselt.

Seitdem kommt nur noch "Müll" beim Drucken .

Prinzipiell drucke ich über Samba.
Die Drucker nehme ich mit Cups in Betrieb.
Am Filserver konfiguriere ich den HP als raw Drucker. /dev/lp0
Den FS1000 konfiguriere am Fileserver mit lpd//:fli4l:515/pr1.
Ebenfalls als raw Drucker.

Am Win Rechner verbinde ich mit
net use lpt4: \\Fileserver\HP
net use lpt3: \\Fileserver\FS1000

Druck von Win auf FS1000 -> OK.
Druck von Win auf HP -> Müll

Folgende Beobachtung konnte ich machen:

Sende ich eine ascii Datei mit Zahlenausdruck ( Koordinatenlisten )
an den HP, druckt dieser nur ein Teil der Seite. So wird z.B.
nur die 9 die 8 und die 5 gedruckt.
Rufe ich den Duckerstatus im Browser ab, so wird angezeigt, daß der
Drucker noch nicht zu Ende gedruckt hat. Es wird aber auch nicht mehr
gedruckt.

RTF oder PDF Dokumente kommen als totaler Müll an.
Gleiches Ergebniss zeigt sich, wenn ich den HP über ipp anspreche.


Tausche ich die Drucker, hänge den HP an den fli4l und den FS1000
an den Fileserver ( ebenfalls beide als raw Drucker ) funktioniert
alles bestens.

Den Hp am Fileserver mit eigenen Treibern zu versorgen bringt
ebenfalls nichts.
Gleiches Ergebniss w.o..

Ich hab im Bios auchschon mal von SPP auf EPP-ECP gewechselt.
-> kein Erfolg, immer gleiches Ergebniss

Hat jemand eine Idee, bin echt am Ende mit meinem Latein !!

PS Hab die Frage schon mal bei heise (ohne Erfolg) losgelassen.
 

Bussen
Gast





BeitragVerfasst am: 11. Dez 2004 20:36   Titel:

Fang doch erst mal klein an.
Schon mal versucht, einfach mal mit Cups zu drucken?
 

m&m
Gast





BeitragVerfasst am: 12. Dez 2004 16:04   Titel:

Erstmal danke für die Antwort,

Hab folgendes probiert:

Am lp0 einen raw drucker (LPJ) mit YasT eingerichtet.

hänge den FS1000 dran

lpr -P LPJ ascii.txt -> der Ausdruck ist korrekt ( 1DIN A4 Seite)

hänge jetzt den HP ran starte mit gleichem Kommando s.o.

Der Drucker startet nicht von allein, zeigt aber an das er Daten empfangen hat.
Starte ich per Knopf am Drucker, wird ca. die Hälfte des Textes gedruckt.
Diesmal aber korrekt. Das heißt die erste halbe Seite wird ordnungsgemäß wiedergegeben.

Beobachte ich jetzt den Druckerstatus im Browser, bleibt folgener Eintrag:
"Sending print file, 3463 bytes ...."



Installiere ich mit Yast einen weiteren Drucker auf lp0 mit dem Treiber ljet4
und sende mit o.g. Kommando, kommt totaler Müll.

Wenn Du ein paar Ideen hat, was man noch probieren könnte.....bitte

Matze
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy