Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme bei der Installation des Programms Loopster

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
fantaeiner
Gast





BeitragVerfasst am: 31. Dez 2004 12:14   Titel: Probleme bei der Installation des Programms Loopster

Hi Leute,

ich habe Probleme bei der Installation von einem Programm: Das ist die Ausgabe bei der Installation. Könnt Ihr mal durchkucken, wo der Fehler sein könnte?

fragt der Marko

Konsolenausgabe:

asmb@linux:~/programme/loopster/lopster-1.2.2> ./configure
creating cache ./config.cache
checking for a BSD compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking whether make sets ${MAKE}... yes
checking for working aclocal... found
checking for working autoconf... found
checking for working automake... found
checking for working autoheader... found
checking for working makeinfo... missing
checking for gcc... gcc
checking whether the C compiler (gcc ) works... yes
checking whether the C compiler (gcc ) is a cross-compiler... no
checking whether we are using GNU C... yes
checking whether gcc accepts -g... yes
checking for POSIXized ISC... no
checking for gcc option to accept ANSI C... none needed
checking for a BSD compatible install... /usr/bin/install -c
checking whether byte ordering is bigendian... no
checking for working const... yes
checking how to run the C preprocessor... gcc -E
checking for ANSI C header files... yes
checking for locale.h... yes
checking for fcntl.h... yes
checking for sys/time.h... yes
checking for unistd.h... yes
checking for liblconv.h... no
checking for lconv_conv in -llconv... no
checking for setlocale... yes
checking for mkdir... yes
checking for socket... yes
checking for strdup... yes
checking for strcasestr... yes
checking for gtk-config... /opt/gnome/bin/gtk-config
checking for GTK - version >= 1.2.0... yes
checking for ogg/ogg.h... yes
checking for ogg_sync_init in -logg... yes
checking for FLAC/metadata.h... no
checking for pthread.h... yes
checking for pthread_attr_init in -lpthread... yes
checking for zlib.h... yes
checking for gzread in -lz... yes
updating cache ./config.cache
creating ./config.status
creating Makefile
creating src/Makefile
creating m4/Makefile
creating config.h

Configuration:
--------------------------------------------------
Compiler : gcc
ZLib Support : yes
Ogg Support : yes
Flac Support : no
Thread Support : yes
--------------------------------------------------

usw.....
 

fantaeiner



Anmeldungsdatum: 31.12.2004
Beiträge: 53

BeitragVerfasst am: 01. Jan 2005 12:36   Titel: kleine Anmerkung:

Das Programm heißt außerdem lopster mit einem o ist für das Filesharing gedacht?

Die config.log liefert Fehlermeldungen zu den Dateien

configure:1212: error: parse error before "big"
configure: failed program was:
#line 1206 "configure"
#include "confdefs.h"
#include <sys/types.h>
#include <sys/param.h>
int main() {

und

configure:1583:22: liblconv.h: No such file or directory
configure: failed program was:
#line 1582 "configure"
#include "confdefs.h"
#include <liblconv.h>


Kann das Scheitern des Compilierens an den fehlenden Dateien liegen und wo bekomme ich die her?

fragt der Fantaeiner
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Bussen
Gast





BeitragVerfasst am: 01. Jan 2005 15:11   Titel:

Schau doch mal hier:

http://www.linuxforen.de/forums/showthread.php?t=76034
 

fantaeiner



Anmeldungsdatum: 31.12.2004
Beiträge: 53

BeitragVerfasst am: 01. Jan 2005 19:45   Titel: link hilft nicht weiter

denn die Datei auf der empfohlenen Seite ist bei mir drauf.
Was kann es noch sein, welches mir ein erfolgreiches Compilieren verhindert?
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy