Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
AP auf Debian Sarge einrichten

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Zickedi



Anmeldungsdatum: 16.05.2004
Beiträge: 8

BeitragVerfasst am: 31. Dez 2004 19:22   Titel: AP auf Debian Sarge einrichten

Bin grad dabei einen AccessPoint einzurichten.
Es läuft Debian Sarge mit einer Atheros WLan PCIKarte.

Ausgabe von iwconfig:

ath0 IEEE 802.11 ESSID:"xxx"
Mode:Managed Frequency:2.442 GHz Access Point: FF:FF:FF:FF:FF:FF
Bit Rate:1 Mb/s Tx-Power:50 dBm Sensitivity=0/3
Retry:off RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off
Link Quality=0/94 Signal level=-95 dBm Noise level=-95 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

Ausgabe von ifconfig:

ath0 Link encap:Ethernet HWaddr 00:0F:A3:18:CF:1D
inet addr:192.168.1.1 Bcast:192.168.1.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1

eth0 Link encap:Ethernet HWaddr 00:30:84:26:88:D7
inet addr:192.168.0.1 Bcast:192.168.0.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1

eth1 Link encap:Ethernet HWaddr 00:00:1C:D6:01:3C
inet addr:192.168.0.10 Bcast:192.168.0.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1


ppp0 Link encap:Point-to-Point Protocol
inet addr:xxx.xx.xxx.xx P-t-P:xxx.x.xx.xx Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1

Ausgabe von route:

xxx.x.xx.xx * 255.255.255.255 UH 0 0 0 ppp0
192.168.1.0 * 255.255.255.0 U 0 0 0 ath0
localnet * 255.255.255.0 U 0 0 0 eth0
localnet * 255.255.255.0 U 0 0 0 eth1
default xxx.x.xx.xx 0.0.0.0 UG 0 0 0 ppp0

Netz läuft auch soweit mit ppp0.
Problem liegt jetzt daran, dass Routing für das ath0 einzurichten.
Das Wlan Netz wird vom Client schon mal erkannt.
Nur die Verbindung zum Internet ppp0 klappt noch nicht.
Kann jemand weiterhelfen ?
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy