Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
newbie: verschiedene fragen

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Umstieg auf Linux
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
aqualung



Anmeldungsdatum: 06.01.2005
Beiträge: 1

BeitragVerfasst am: 06. Jan 2005 19:23   Titel: newbie: verschiedene fragen

hi!

habe eine kostenlose suse-distribution installiert (8.1) und wollte danach firefox installieren, was mit einer fehlermeldung quittiert wurde.

auf der ff-site unter system-requirements habe ich dann folgende anforderungen gefunden:

"Linux kernel - 2.2.14 with the following libraries or packages minimums:
glibc 2.3.2
XFree86-3.3.6
gtk+2.0
fontconfig (also known as xft)
libstdc++5."

na schön. nun habe ich aber folgende schwierigkeiten:
1. wie kann ich die obigen anforderungen auf meinem system überprüfen (kernel-version oder ob die genannten bibliotheken installiert sind und wenn ja, welche version)?
2. woher kriege ich nötigenfalls diese bibliotheken?
3. kann ich die dann problemlos auf einer speziellen distribution (suse 8.1) installieren?

ich danke im voraus einer geduldigen seele!

grüsse

aqualung
 
Benutzer-Profile anzeigen Private Nachricht senden

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 07. Jan 2005 0:00   Titel:

Kernelversion ermitteln:
uname -r
Ob die Bibliotheken installiert sind und welche Version kannst du
in einem Aufwasch erledigen.
Einfach als root den Namen gefolgt von einem -v in die Konsole tippern.
Zum Beispiel:
gcc -v

MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Umstieg auf Linux Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy