Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
KDE bootet nicht mehr automatisch - warum ??

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Schnapplure



Anmeldungsdatum: 08.01.2005
Beiträge: 1

BeitragVerfasst am: 08. Jan 2005 17:22   Titel: KDE bootet nicht mehr automatisch - warum ??

Hallo,

eine Newbie Frage:

Aus meiner Sicht plötzlich wird die grafische Oberfläche nicht mehr automatisch gebootet.

Linux bootet ordnungsgemäß, landet dann aber auf der Konsole (init 3) mit der Aufforderung mich anzumelden - als root .

Wenn ich dann init 5 veranlasse wird KDE ordnungsgemäß geladen.

Was genau muß ich tun, damit die manuelle Anmeldeprozedur entfallen kann.
Ich benutze Suse Linux 9.2.

Die Einstellungen unter Yast scheinen mir korrekt.

Danke

Dietmar
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

poschl



Anmeldungsdatum: 19.06.2004
Beiträge: 141
Wohnort: Böblingen

BeitragVerfasst am: 08. Jan 2005 18:05   Titel: yast & kde

hallo.
in yast --> runleveleditor kannst du bestimmen in welchem
runlevel das system hochfahren soll.

wenn ich das recht in erinnerung habe müßte im kde kontrollzentrum
auch irgendwo eine option für´s passwortlose anmelden drin sein.

gruß poschl
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy