Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
fetchmail problem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
blubb
Gast





BeitragVerfasst am: 09. Jan 2005 12:02   Titel: fetchmail problem

hallo,

ich wollte mir gerade einen mail server fuer meinen dyndns account einrichten, hab also fetchmail installiert und konfiguriert aber ich krieg folgende meldung:

Code:
slackware@router:~$ fetchmail
fetchmail: Server CommonName mismatch: localhost != mail.freemails.ch
fetchmail: Server CommonName mismatch: localhost != mail.freemails.ch
18 messages for xxx@freemails.ch at mail.freemails.ch (161261 octets).
reading message xxx@freemails.ch@freemails01.freemails.ch:1 of 18 (2097 octets)

ich versteh nicht ganz was der mir sagen will
hab auch schon gegoogeld aber nix gescheites gefunden
vll kann mir ja hier wer helfen

lg
blubb
 

Hans Solo
prolinux-forum-admin


Anmeldungsdatum: 20.04.2004
Beiträge: 601
Wohnort: AT

BeitragVerfasst am: 09. Jan 2005 12:18   Titel:

funktionieren tut es aber schon oder?

soweit ich in errinnerung hab sagt dir fetchmail damit nur das der host name nicht zu dem passt der in deiner fetchmail ist.

mfg
arno
_________________
[root@host]# cd /pub
[root@host]# more beer
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

blubb
Gast





BeitragVerfasst am: 09. Jan 2005 13:00   Titel:

hmm nein funzen tuts auch nich:
Code:

fetchmail: SMTP transaction error while fetching from mail.freemails.ch
fetchmail: Query status=10 (SMTP)

hab da wohl grundlegend was nich verstanden, werd mal googlen...

lg
blubb
 

blubb
Gast





BeitragVerfasst am: 09. Jan 2005 13:00   Titel:

die line hab ich vergessen:
Code:

SMTP connect to localhost failed
 

kanonenfutter



Anmeldungsdatum: 10.09.2004
Beiträge: 266

BeitragVerfasst am: 09. Jan 2005 14:45   Titel:

ich hatte neulich auch den fehler 10. es lag bei mir daran, dass der MTA (in meinem fall postfix) nicht richtig lief. das hab ich erst bemerkt, als ich dann mal in /var/log/maillog nachgesehen hab. kannst du mit "telnet localhost 25" den smtp-dienst kontaktieren und dort commands absetzen?
_________________
"Email und Internet haben gemeinsam, dass sie beide in HTML geschrieben sind" (Peter Huth, TV-Computerexperte). Zitiert nach http://www.antihuth.de/
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

blubb
Gast





BeitragVerfasst am: 09. Jan 2005 19:12   Titel:

dito
Code:

Jan  9 19:12:11 router postfix/smtpd[22622]: fatal: open database /etc/aliases.db: No such file or directory
and so on...


thx Wink

blubb
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy