Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SuSE 9.2 - nicht aktuell?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
astefan
Gast





BeitragVerfasst am: 07. Feb 2005 15:55   Titel: SuSE 9.2 - nicht aktuell?

Hallo zusammen,

bin jetzt doch ein wenig überrascht: Habe bei mir die SuSE 9.2 installiert. Danach Firefox über Yast installiert. Danach YOU (online update) laufen lassen. Firefox wieder gestartet: Es handelt sich noch immer um die Preview Release. Warum wird denn über YOU nicht die Final Release 1.0 installiert? Woher kann ich die denn bekommen, und verträgt die sich dann mit YOU und Yast oder kann ein manuell installiertes RPM etwas durcheinander bringen?

Danke + Gruss,
Stefan
 

msi72
Gast





BeitragVerfasst am: 07. Feb 2005 19:49   Titel:

moin,
weil firefox nichts mit suse zu tun hat...die 1.0 bekommst du hier:

http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.0/linux-i686/de-DE/firefox-1.0.installer.tar.gz


cu msi72
 

astefan
Gast





BeitragVerfasst am: 07. Feb 2005 21:16   Titel:

Hallo msi72,

ist mir schon klar das der Firefox nicht zu Susi gehört und das ich mir den von anderen Seiten besorgen kann.

Deswegen ja auch der zweite Teil meiner Frage, wie es sich mit Yast oder YOU verhält, wenn ich externe RPMs installiere.

Bei nem Tar-File ist es mir schon klar, dass sich dieses nicht in die RPM-DB integriert Surprised)

Gruss,
Stefan
 

lotharb



Anmeldungsdatum: 10.02.2002
Beiträge: 411
Wohnort: Heroldsberg (ERH)

BeitragVerfasst am: 07. Feb 2005 22:10   Titel:

Hallo Stefan

Meine Empfehlung für den vorsichtigen Umgang mit einem zu installierenden Paket <datei>.rpm:
Code:
rpm -Uhv --test <datei>.rpm

aus einer root-shell heraus.

Und wenn keine Warnungen oder Fehlermeldungen kommen, dann einfach dasselbe nochmal, aber ohne die Option "--test", eingeben.

Das hat natürlich nichts mit YaST zu tun, aber du brauchst YaST auch nicht, sofern es nicht um eine Ergänzung oder ein update des ursprünglichen Systems geht.

Frohes Schaffen
Lothar
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

izi
Gast





BeitragVerfasst am: 08. Feb 2005 0:53   Titel:

Zitat:
Bei nem Tar-File ist es mir schon klar, dass sich dieses nicht in die RPM-DB integriert

wer sagt das?
stichwort: installwatch
 

astefan
Gast





BeitragVerfasst am: 08. Feb 2005 17:20   Titel:

@Lothar: Vielen Dank! Werde ich zukünftig so machen. Weisst du, ob per RPM -i installierte Pakete von SuSE beim Online-Update mittels YOU mit einbezogen werden?

@izi: Danke für den Hinweis auf installwatch. Kannte ich bis jetzt noch nicht, werde ich mir aber anschauen.

Naja, im Moment hat meine Susi eh Panik (Kernel Panic). Ich hoffe ihr könnt hefen, habe ich entsprechendes Postign hier im Forum.

Danke und Gruss.
Stefan
 

Fat_Fox_no log
Gast





BeitragVerfasst am: 09. Feb 2005 9:22   Titel:

der firefox hat zwar nix mit der susi zu tun geupdatet wir er aber nur auf ausdrücklichen wunsch...sprich bei der s´tandardauswal von you ist er nicht mit installiert...weil die änderungen nicht als kritisch gelten
 

lotharb



Anmeldungsdatum: 10.02.2002
Beiträge: 411
Wohnort: Heroldsberg (ERH)

BeitragVerfasst am: 14. Feb 2005 16:28   Titel:

Hallo Stefan

Um deine letzte Frage zu beantworten: Das YOU aktualisiert nur solche Pakete, die zur ursprünglichen Distribution gehören. Alles andere wird ignoriert.

Z.B. bin ich seinerzeit mit meiner SuSE-9.0 gestartet mit KDE-3.1.4. Inzwischen habe ich aber längst geupdated (mittels 'rpm -Uhv *.rpm') auf KDE-3.3.2., und zwar ohne YOU, denn mit dem kommst du nicht über die KDE-Version 3.1.4 hinaus. Zum Glück ist es aber so intelligent, dass es meine 3.3.2-Installation in Ruhe lässt und nicht etwa versucht, mir die inzwischen freigegebenen aktualierten Pakete zu 3.1.4 unterzujubeln. Anderserseits kann ich YOU dann auch nicht für evtl. Nachbesserungen zu 3.3.2 einsetzen. Darum muss ich mich schon selber kümmern.

Frohes Schaffen
Lothar
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy